cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Router Flashing orange light

Reply
6 REPLIES 6
John Barker
First Timer

I have had a flashing orange light on my router for the last few days and no service.  Telephone is working fine.  Today I have borrowed a router and once installed all works fine.  I have spoken to TT help and they want to run some test but cannot currently as their systems are down.  Is there any way of getting a replacement router sent out to fix this.

KeithFrench
Community Star

Hi @John Barker 

 

I have asked one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team

Hi John

 

Apologies for this.

 

I've ordered a replacement router for testing, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

John Barker
First Timer

Excellent thanks very much for your help

Community Team
John Barker
First Timer

The router has arrived and been installed and the service is now running normally again.  I have returned the failed router as requested.

 

Thank you for your help with this and your speedy responses.

 

Regards

 

John 

Community Team

Hi John

 

That's great, thanks for keeping us updated

 

Debbie