cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Router WiFi hub disconnect and reconnects DNS failures

Reply
8 REPLIES 8
Highlighted
Participant

Hi guys,

 

Hope someone can help. My router is dropping connection multiple times during the day. By the time I log in to the routor to check it's reconnected. Some times it's every few minutes and some time every hour or so.

 

It's only started happening over last few days. 

 

Not sure if it's related but can see loads and loads of DNS failures in the log. I have also seen some odd speedso the router normally shows 80/20 I have seen 42/15 a few times.

 

Any ideas? I have a WiFi hub running SG4K10002600t

 

Thanks in advance.

 

A

Highlighted
Popular Poster

I think we have the same issue - and it is highly annoying, isn't it!

Highlighted
Community Team - TT Staff

Hi akeel

 

I'm not seeing any issues with your line etc, all test are clear.

 

If you have a Test Socket have you tested directly at this (with a filter) to rule out any internal issues ?

 

Also, do you have access to another router for testing ?

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
Participant
Hi Karl. Tried direct and seems the same. I can't find an old router to test with at the moment. Is there anyway one of your guys can log onto my router and see if there is any useful info available from the logs?
Thanks
Akeel
Highlighted
Community Team - TT Staff

Hi

 

Not seeing anything useful from here.

 

I've another router on the way so a hardware issue can be ruled out.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
Participant

Hi Karl.

 

Thanks for your help so far. The router arrived yesterday. It seemed ok for the evening. Can see it restarted overnight. Looks like a firmware update has gone on. Has been up for a few hours. So far so good.

 

Will keep you posted.

 

Akeel

Highlighted
Community Team - TT Staff

Hi Akeel

 

Thanks for keeping us updated 🙂

 

Please let us know how you get on.

 

Debbie

Highlighted
Participant
Hi all,

The new router has been connected for 2.5 days so looks like the issue has been resolved.

Thanks for everyone's help on this matter, much appreciated.

Regards,
Akeel
Highlighted
Community Team - TT Staff

Hi Akeel

 

That's great news, thanks for keeping us updated 🙂

 

Debbie