cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Router keeps restarting

Reply
60 REPLIES 60
Highlighted
Team Player

Afternoon

 

i am now 5 days into a new setup with Talk Talk. My router has either restarted itself or required me to restart virtually every day now. Today it’s restarted itself 3 times so far and it’s only 2pm. The router will suddenly show the orange light flashing, then it goes to orange and white flashing then reconnects. 

 

is this normal? Am I expecting too much to have a continuous service so early into switching to Talk Talk?

 

If anyone knows what might be causing his I’d appreciate some advice.

 

Many thanks. 

Paul
Highlighted
Community Star

Can you state what router you have, and what firmware release it is.

 

Highlighted
Team Player

Hi @paulshent 

 

Router is DG8041W

 

Software version is 1.05t

Hardware version is I.1.01

Hope that makes sense. 

Regards

Paul
Highlighted
Team Player

Further to my last my router has now restarted itself 3 times in the last 90 minutes. What is going on? My last ISP never had this issue. All I see are posts about lost connections and low speeds. 

Please will someone advise!!!!

Paul
Highlighted
Community Star

Hi

Same router that i have. Very reliable. OCE support is only available during office hours, Monday to Friday. Someone will pickup in morning. 

Suggest you drop power to router for 30 mins to allow BT DLM software to reset.

If still the same then an OCE will test your line in the morning and get back to you with the results

 

Highlighted
Team Player

Hi @paulshent 

 

@Excuse my ignorance - what is DLM? And OCE? You say OCE will get this in the morning - I assume they are engineers and will it flag on their system automatically?

many thanks

Paul
Highlighted
Community Star

DLM is BT's line monitor that looks after the speed and line quality. Not under control of TalkTalk

 

An OCE is the online support staff that respond to these requests to diagnose your issues / problems

 

 

Highlighted
Team Player

Thanks for the quick response. I hope OCE will be in touch tomorrow. Along with this all my 2.4g devices keep dropping and I spend half my time having to restore them. Very frustrating.

 

Thanks again. 

Paul
Highlighted
Community Star

Try the router power drop for 30 mins and then take it from there.

 

Highlighted
Community Team - TT Staff

Hi Paulsteed

 

I'm really sorry to hear this.

 

I've completed a line test which hasn't detected any faults but I can see re connections on the line.

 

Would you like me to send a replacement router for testing?

 

Thanks

 

Debbie

Highlighted
Team Player

Morning @OCE_Debbie 

 

That would be great. Thank you. My other big issue is the majority of my devices that work on 2.4Ghz won’t connect. So I am hoping it is a router issue. Unless of course you can think of something else that may be causing that.

 

Regards

Paul
Highlighted
Community Team - TT Staff

Hi Paul

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Highlighted
Team Player

Thanks @OCE_Debbie 

 

I’ll keep you updated.

Regards 

Paul
Highlighted
Community Team - TT Staff
Highlighted
Team Player

Hi @OCE_Debbie 

 

The router arrived this afternoon and so far so good. All appears to be working. I’ll start a new post if there are any further issues.

 

Thank you for all your help

 

Regards 

Paul
Highlighted
Community Team - TT Staff

Hi Paul

 

That's great 🙂

 

Please let us know if you do experience any further issues.

 

Debbie

Highlighted
Team Player

Hi @OCE_Debbie 

 

I Spoke too soon. My router has restarted itself about four times today. Are you able to see the events? 

 

I can only assume the line drops and we go back to a steady orange light that then goes through itrs startiup procedure.

 

PLease advise 

 

Many thanks

Paul
Highlighted
Community Team - TT Staff

Hi Paul,

 

I'm sorry to hear this and I'll take another look now. I've re-run the line test now which has detected a possible line fault so I've passed this over to Openreach now for an external line investigation to be completed. If you don't hear anymore by Friday then please let us know and we can re-check for a update for you.

 

Thanks

 

Highlighted
Team Player

Evening @OCE_Michelle 

 

The router has restarted itself a few times since your message.

 

26 Aug - around 9.20pm

27 August - around 7pm and then again at about 9.12pm. Once again at 9.50pm. And again at 9.56pm

 

Please will you have a look and see if there is anything obvious. 

Many thanks. 

Paul
Highlighted
Community Team - TT Staff

Hi Paul,

 

I'm sorry for the delay and I'll take a look now. I've re-run the line test which is now clear, however I can still see re-connections on the line. When you connected the replacement router did you also replace the microfilter and all the cables? Is the router also connected to the test socket?

 

Thanks