cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Router stopped logging just before midnight on June 30th 2019

Reply
12 REPLIES 12
nmcl2001
Popular Poster

Had my new router for less than 6 months (Sagecom FAST 5364) and just before midnight 2 days ago it stopped logging (see attached image). I'm assuming it has run out of internal storage for the log. My previous router would reset the log upon reboot but I noticed early on that this one doesn't seem to do that, so I figured it would only be a matter of time especially as it seems to log a lot!

 

I don't seem to be able to download the log or delete it. Have called TalkTalk "support" but they suggested it was a problem with the line! I don't want to do a factory reset just to clear the log in case it screws up anything else. Any help would be appreciated.

 

Screenshot 2019-07-02 at 11.37.20.png

nmcl2001
Popular Poster
Community Team

Hi nmcl2001,

 

I'm not sure if we had an update about this so I'll ask our product team and get back to you when I have an update

 

Chris

 

 

nmcl2001
Popular Poster

OK thanks. In the meantime I need the logging to work so could you at least let me know if a factory reset will work and not mess up anything else?

Community Team

Hi nmcl2001,

 

Just a quick question, if you click on "last" on the bottom of the log screen, does it not show the latest log entries?

Chris

nmcl2001
Popular Poster

That image was the last page. There's been no update to the log since just before July 1st which makes me think the onboard disk space has filled up. I've rebooted the router just in case one of the logging daemons (e.g., syslogd) had failed but that made no difference.

 

The router is working fine as far as I can see at the moment. Just no logging since around 11:59pm June 30th 2019.

Community Team

OK thanks. If you click on the "first" what's the earliest entry?

nmcl2001
Popular Poster

See attached. And since I didn't receive the router until around March 2019 I figure this is logging prior to it grabbing the right date and time from a time server somewhere.

 

Screenshot 2019-07-02 at 14.35.54.png

Community Team

I think the latest dates could be being recorded but possibly in the wrong order. Could you try changing to "warning or lower" to give less entries and then go from "last" click on "previous" a few times, and check to see if there are dates that are out of order


Chris

nmcl2001
Popular Poster

Thanks, found them! By setting to "Error or lower" they turn up as the last page.

 

Any way to clear the log? Or download it?

Community Team

Hi nmcl2001,

 

I'm not sure about clearing the logs or downloading them so I'll ask our product team and get back to you


Chris

 

 

Community Team

Hi nmcl2001,

 

I've receive confirmation from our Product Team, that unfortunately you can't clear the logs or download them, but you can set a different severity level as you know which cuts down the number of entries displayed


Chris

apols
Team Player

thats the buggy firmware was perfect with 1400T with  2600T you will overflow the buffer  i even got new router and same story see here https://community.talktalk.co.uk/t5/Fibre-Broadband/No-fibre-after-00-00-again/m-p/2376457#M227862 

 

 

ONLY Hardreset with button will clear the loogs....