cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

SageMcom 5364 issues - Require replacement

Reply
3 REPLIES 3
Highlighted
Community Star

Hi.

I have an issue with my SageMcom 5364 router.  Present firmware release SG4K10002600t.

Every week at minimum, the 5Ghz connection will stop announcing itself. Then slowly the router will slow to the point of none response on wifi.  The router otherwise works ok on Lan and connects ok with a good turn of speed to the fibre. Logging on to router and disable/enable wifi does not resolve issue. Only way to resolvbe is to power off and on.  Then works ok for a few days, until forced to go via the same routine.  Otherwise guys. Happy with fibre speed and service.  So if you have a more up to date firmware then try that first. Otherwise, if you can replace the 5364 with another i would be most obliged.

Highlighted
Community Team - TT Staff

Hi Paul

 

I Can see the 5Ghz wifi connection rate dropping when I look back at the last few weeks history.

 

No CPU or memory issues showing with the router, but I'll swap this out and we can see if things improve.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
Community Star
Thanks. Will keep any eye open for delivery.
Highlighted
Community Team - TT Staff

Hi paulshent,

 

Great thanks 🙂

 

Thanks