cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Sagecom router IP validation bug on DHCP page

Reply
7 REPLIES 7
alecu
Team Player

Router info:

 

version.png

 

With the firmware version the router shipped with (which I no longer have, unfortunately) I was able to set the router's LAN address to 192.168.0.1 (all my other static addresses dotted about the house are on the 192.168.0.0/24 subnet).

 

After some clever chap from TalkTalk support zapped all my settings leaving my router with the default 192.168.1.1 address I'm unsuccsessfully tryign to go back to sanity, but I can no longer change the IP address. What I'm seing is this:

 

dhcp.png

 

The IPv4 Pool End address validation is clearly buggy. I've tried disabling DHCP first but that doesn't work either (I think there's a related post on here on that particular issue). Needless to say any IP equipment whose address that can't be configured is a bit useless in any real world installation, you can't just assume that the factory defaults will work in everyone's network.

 

Is there a FW that fixes this issue or if not when can we expect a fix.

Community Team

Hi alecu,

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

Chris

 

alecu
Team Player
Done, and done.

Cheers,
Alec.
Community Team

Hi

 

This is one of the items we have raised to the devices team.  This has been updated in the next firmware and we are hoping to start testing this in the coming weeks.

 

Thanks

 

Karl. 

alecu
Team Player
Ok thanks for confirming this.

Alec.
Community Team

Hi Alec,

 

Thanks, once the firmware is fully available then your router will be automatically updated.

 

Thanks

 

alecu
Team Player
Any update on this? Disappointingly slow to respond to and fix issues. Not a happy customer.
Community Team

Hi alecu,

 

Apologies for the delay, the new firmware is still being tested but hopefully should be ready for roll out soon

 

Chris