cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Service Status/Speed Test Issues, OCE attention please.

Reply
7 REPLIES 7
Philosopher

Posting here as I am on fibre.

 

For the last 3 days doing a Service Status check from My Account results in "There's a problem with our network" and "Your services will be affected"

 

At the same time www.supportal-test.co.uk results in a time-out and does not load.

 

These issues started at the same time.

 

No outages or issues are showing on the TalkTalk dashboard.

 

My router has been in sync for over 2 weeks, other speed test sites are working fine and I have not actually had any issues browsing or streaming.

 

This happens both on a Windows 10 laptop, using Google Chrome and Edge and also via the TT Android APP using Chrome.

Martin
Community Team - TT Staff

Hi martswain,

 

I'm sorry for the delay. I've run a test on the line and I can't see any issues. We also don't use the supportal test, what happens if you run a TalkTalk Speed Test?

 

Run a broadband speed test

 

Thanks

 

Philosopher

@OCE_Michelle 

 

Thanks for the reply, the Service Status check reports everything is OK and access to that speed test no longer times out.

 

Have tested with both Android and Windows 10 devices.

Martin
Community Team - TT Staff

Hi martswain,

 

Thanks for the update. It's possible that there was an issue there yesterday that may have cleared? Could you let us know if this message does reappear and we can check this again for you.

 

Thanks

 

Philosopher

@OCE_Michelle 

 

The www.supportal-test.co.uk site appears to be owned by TalkTalk and allows the input of the customer phone number and has the following comments

 

Please enter your telephone number so we can link this speed test against your account for diagnostics.

Thank you for submitting your speedtest results. This will aid our technicians if you have an issue.

 

I therefore assume it does link to my account, just wonder if you can see a reult from 1047 this morning.

 

Martin
Community Team - TT Staff

Hi martswain,

 

Just to advise, we're unable to see the results of the one that you have suggested, in order to look into any possible speed issues we would need you to use the TalkTalk Speed Tester (in my previous post) so we can see your results.

 

Is everything still ok at the moment?

 

Thanks

 

Philosopher

Hi @OCE_Michelle 

 

My connection had been OK even when the "Service Status" was reporting "There's a problem with our network" which lasted 3 days and during that time I was unable to load the supportal-test website.

 

I guess these issues were linked as they have both returned to normal at the same time.

 

Stability and throughput have been normal, just seems there was a glitch in your system.

 

Thanks for your time.

Martin
Community Team - TT Staff

Hi martswain,

 

Thanks for the update 🙂

 

Thanks