cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Service Status for My Router - showing incorrect Information

Reply
11 REPLIES 11
Highlighted
Community Star

Hi

Just curious as to why under My Account the Service Status for My Router is showing the incorrect data.

My info shows that i have a Sagemcom Fast 5364 router online and the software is up to date

It has shown this for the last 24 days while i have a DG8041W router online and working without any issue

So something is not updating correctly on your servers.

Now the 2816t firmware is out at some time i will switch back to the fast5364 of which i prefer to use. But only after i am happy the firmware is stable.

Any ideas as to why this is. Can someone please investigate.

 

Highlighted
Community Team - TT Staff

Hi Paul,

 

I'll try to find out how often it updates and get back to you


Chris

Highlighted
Community Team - TT Staff

Hi Paul

 

Could you PM me a screen shot of service status showing the incorrect data, and I'll pass it on to the relevant team


Thanks

Chris

Highlighted
Community Star

Hi

I would love  to but for some reason it says.  Cannot log u in at moment due to technical reasons

Please try later

 

Highlighted
Community Star

Hi  Please find attached screen snip of the data required in pdf format.

It shows a Fast Sagemcom upto date and connected.

I have a DG8041W attached that has been active for over 26 days

 

I will of course put the Sagemcom back online once i know that firmware 2816t is stable.

 

 

Highlighted
Community Team - TT Staff

Hi paulshent,

 

I've passed this over to our router Products Team and I'll let you know as soon as I hear back.

 

Thanks

 

Highlighted
Community Team - TT Staff

Hi paul,

 

Just posting back to let you know that we are still looking into this, sorry for the delay.

 

Thanks

 

Highlighted
Community Star

No probs.  Still showing the same info after 30 days.

Otherwise service and DG8041W working fine.

 

Highlighted
Community Team - TT Staff

Hi paul,

 

Ok thanks for confirming and I'll post back as soon as I know more.

 

Thanks

 

Highlighted
Community Team - TT Staff

Hi paul,

 

Our Products Team have advised that they have made a change and have asked if you can reboot the router and then retest this again please?

 

Thanks

 

Highlighted
Community Star

Hi

Tested and now showing correct router info.  Looks like job sorted.

I was going to reboot router but checked Network status and it was correct. So no need to reboot

The DG8041W has now been online for 36 days, and i must say i think it one of the best routers i have used apart from the Sagemcom that was perfect until the 2810t and 2816t firmware update ruined the experience.  I will one day switch back to the  Sagemcom but not until after the next firmware update is available and proved to be ok.

Thanks for help to one and all. Great job.

All i have to do next week is extend my contract for another 18 months

One word.  Cool.

 

Highlighted
Community Team - TT Staff