cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Slow Speed, IP Address Reservation and Firmware update

Reply
27 REPLIES 27
allesclar
Participant

Afternoon all,

 

Fibre transfered over last night from Sky. Straight away a 10% drop but i am happy to wait for it to smooth out for now. (Was quite happy to using Sky router for now but dont want it affecting potential linespeed in the intial week or so).

 

I am trying to allocate IP Addresses within my home network via the TalkTalk router. I am unable to do this, nor modify IP addresses allocated to devices already connected to the TalkTalk router, when using DHCP.

 

I have seen on the forum that the latest firmware version addresses this. Please can i have the latest firmware pushed to my device.

 

Current version on router is SG4K10001400t.

 

Thanks

 

 

KeithFrench
Community Star

I have asked one of TalkTalk's OCEs to pick your thread up and upgrade it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team

Hi allesclar,

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

allesclar
Participant

Hello,

 

Thank you for the replies.

 

I have done as asked and updated my information.

 

I didn't do it via chat as they directed me here first after i had previously asked on chat.

 

Cheers

Community Team

Hi allesclar

 

I have updated your router firmware, please let us know how the connection compares following this.

 

Thanks

 

Debbie

allesclar
Participant

Hi Debbie,

 

Many thanks, i can now allocate IP addresses.

 

However the speed is still the same.

 

Kind regards

Community Team

Hi allesclar,

 

Thanks for the update. I've run a test on the line which hasn't detected a fault. Just to confirm, what speeds were you previously receiving?

 

Thanks

 

allesclar
Participant

Hi Michelle,

 

I was getting around 63-64 Mbps with a ping around 5-7ms.

 

The best i have gotten so far is around 57 Mbps with a ping around 25-30ms.

 

I have noticed within the router settings, there is a maximum connection speed of around 65343 bps but the connection speed is only at 58344 bps. When i last checked that is.

 

Kind regards

Community Team

Hi allesclar,

 

Thanks for the update. Are you running the speed tests wired or wireless? I can see a few re-connections on the line which can affect the sync speed. Is the connection unstable or have you been rebooting/switching off the router?

 

Thanks

 

allesclar
Participant

Hi Michelle,

 

Thanks for the reply.

 

I am running wired cable direct off the router into my laptop.

 

I did get around 63Mbps the other day, but have noticed it reduce down to 58-59Mbps.

 

Can this be looked into further as i will not be in a position where i have to keep restarting my router every few days to get a better speed.

 

How does your sync speed process work, as it looks like from my side, it has gradually gone down (bandwidth wise) rather than increase?

 

Kind regards

Community Team

Hi allesclar,

 

I'm sorry for the delay, is the router currently switched off?

 

Thanks

 

allesclar
Participant

Hi Michelle,

 

Router is online.


Kind regards

Community Team

Hi allesclar

 

I can see re connections on the line and this can affect the sync speed.

 

How often are you rebooting the router? Please can you leave the router at the test socket for 48hrs without rebooting? We can then check to see if the speed increases.

 

Your line is currently in sync at 59.3mb.

 

Thanks

 

Debbie

allesclar
Participant

I have had the new firmware pushed, which allows me to change the name "favourite" of devices connected.

 

However on a router restart, this wipes the information and any names/icons allocated to a said device.

 

Is this something that can be fixed please?

 

Kind regards

Community Team

Hi

 

We have fed this back to the devices team previously and this is to be fixed in the next firmware release.

 

Thanks

 

Karl. 

allesclar
Participant

Hi Karl,

 

Many thanks for the reply.

 

Kind regards

Community Team
allesclar
Participant

Morning,

 

Speeds are still lower than before I switched and have not improved over 48 hours.

 

I have got 65Mbps before and then it went back down to 59Mbps after a reconnection. 

 

Kind regards

Community Team

Hi allesclar,

 

Is your router currently connected to your test socket?

Chris

allesclar
Participant

Morning Chris,

 

It is not connected up to the test socket.. We do not have a test socket which are only based on older legacy phone line connection sockets.

 

I have attached a photo for reference.

 

IMG_3451.jpeg

 

Kind regards