cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Slow to non existant speeds in the evenings.

Reply
28 REPLIES 28
Highlighted
Participant

This has been an ongoing issue since the 13th of July.

Condensed version: Engineers visits apparently fixed the problem on the 18th and 29th of July and the 4th of August but to no improvement, indeed since the 4th its got worse.

 

Live chats on 25th of July and August 1st led to the last engineers visits (first visit was due to a line fault detected by the service center).

 

Live chat yesterday morning was very helpful, apparently I had a stuck speed profile? Either way after some tweaking at Talktalks end the result was a download speed of 27Mbps (this was around 10:30am).

 

Come 12.15pm the speed had dropped to 0.7Mbps. Thinking what else could possibly be causing the issue (I couldn't get hold of live chat) I changed the cable connecting to router to the filter, speeds then jumped back up to 27Mbps.

The speed stayed stable all afternoon (me cursing myself for apparently the cable being at fault all along) 

 

At 7:10pm the video I was watching started buffering, a quick speed check shown download speed of 1.2Mbps. By 8:40pm it was lower to 0.01Mbps/network error. A reboot at 8:45 (30 mins power down) did nothing to improve matters. These speeds have echoed (plus/minus an hour) to what has been happening since the 13th of July.

 

This mornings speeds are still below 1.2Mbps.

 

Insofar as the set up is concerned I have tried a new filter face plate and currently running the previously unused filter (supplied with the router) directly into the test port of the master socket. Also another cable has been tried between filter and router.

The speed is the same across wifi and an ethernet connected laptop, doesn't change if I only have one device connected to the network at a time.

Nothing in this house is on a timer switch at this time of year (thinking of electrical interference).

 

Rebooting the router has shown to increase speeds temporarily but will always drop off after 30 minutes.

 

For the record my minimum guaranteed speed was 10.5Mbps

I would raise this with live chat again, but for some reason I cant get hold of anyone.

 

Thanks for reading this far, any advice is much appreciated.

 

 

 

 

Highlighted
Community Team - TT Staff

Hi dkw888,

 

I'm sorry to hear this. The fact that the speeds initially improve after a router reboot does seem to suggest a possible router issue. Have you ever tested with a different make and model of router? If not then we can send a replacement router for testing purposes.

 

Thanks

 

Highlighted
Participant

If you wouldn't mind sending out a replacement that would be fantastic, there isn't anything else here that I can think of other than some weird line/exchange problem.

Highlighted
Participant

I should have said unfortunately I have no other routers to test with!

Highlighted
Community Team - TT Staff

Hi dkw888

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Highlighted
Participant
Thank you, I shall keep you posted.
Highlighted
Community Team - TT Staff
Highlighted
Participant

Update: the router arrived safely today.

 

I set it up around 7pm with the supplied cables, download speed around 27Mbps.

 

About an hour later it was less than 7Mbps.

 

Around 9:30pm videos started buffering, test seem to fluctuate but less than 1 Mbps (I'm not sure if you can see the tests I have ran).

 

In short behaving the same as the old router.

 

Any ideas much appreciated!

 

 

Highlighted
Community Team - TT Staff

Hi dkw888

 

I'm sorry to hear this.

 

Did you run a wired speed test too?

 

Thanks

 

Debbie

Highlighted
Participant
The ones that I had done logged into this account was on my phone (mind it was within a meter of the router).

I will log on through the laptop tonight (wired) to do the tests again, though it was behaving the same as the phone yesterday evening.

Again thanks for your time.
Highlighted
Community Team - TT Staff

Hi,

 

Ok thank you and please let us know how you get on.

 

Thanks

 

Highlighted
Participant
I tried it on the wired laptop last night, still slow speeds and generally looking unstable but at least it didn't completely stop working. Had a few below 1Mbps though.

This morning's Three tests (wi-fi) are around 3Mbps.

Hope this helps.
Highlighted
Community Team - TT Staff

Hi dkw888,

 

Are you experiencing any problems with your telephone service, any noise on the line?

Chris

Highlighted
Participant
I haven't noticed anything untoward, I'm sure I checked a few weeks ago but shall check again this evening.
Highlighted
Participant
I checked a few times this evening, no noises on the line.
Highlighted
Community Team - TT Staff

Morning,

 

Can I just confirm, is this still only happening of an evening? Are the speeds still ok during the day? Can you also add you home telephone number to your Community Profile and we can ask our Network Team to take a look. Please do not post any personal information on the Community.

 

Thanks

 

Highlighted
Participant
To be fair I'm not in between the hours of 7:30am and 6pm weekdays so can't comment on those. Weekends used to be fine though that's dropped last weekend, the speeds only above the minimum from around 11am until it started playing up in the evening.

If it helps I have noticed it's got worse since it's started raining, the last two days I couldn't even run a speed test at 6:30am, plus the router started flashing around 9pm (I have never seen it do it by itself before), line still sounds good (to my ears).

Hopefully I have managed to add the number to my profile.

Again thanks for your time.

Highlighted
Community Team - TT Staff

Hi,

 

Thank you. The line test is still clear, however I can see re-connections on the line. If the connection is unstable with 2 different routers directly at the test socket then the next step will be to arrange an engineer visit. Would you like us to arrange this for you?

 

Thanks

 

Highlighted
Participant
Certainly, that would be a great help.
Highlighted
Community Team - TT Staff

Hi dkw888

 

I'm just sending you a Private Message to confirm some details so we can arrange this visit.

 

Thanks

 

Debbie