cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Slower fibre and pages timing out since new router and line noise fixed

ANSWERED
Reply
peterp1
Super Duper Contributor

Debbie, just an update...
Not all is well, speed issues are no longer but I am still getting the occasion page time out.
For example when doing our weekly on line shopping it timed out on the payment page.

I have gone back to the borrowed HG635 router (from the DSL-3782) and it seems better so will continue with this one for the next few days and see.

I would say that when the DSL router arrived I could not get access to it (192.168 etc) so I had to reset it to fix this, thought that a bit strange for a brand new router, it makes me a bit suspicious of its origin.

Regards Peter

Community Team

Hi Peter,

 

Thanks for the update. Can you continue to monitor the connection over the weekend with the HG635 and if you could bump the thread on Monday we'll see how you're getting on


Chris

peterp1
Super Duper Contributor
Hi Chris
Will do, so far so good, famous last words!!
Peter
Community Team
peterp1
Super Duper Contributor
Hi Chris
As requested have bumped up the thread.
Have had the borrowed HG635 on line all weekend and whilst speed tests are not an issue the ping is average of 16ms (used to be 12/13) the download is about 33/34 (used to be 36/37) and the upload not as erratic and better at 6.2 (used to be 6/6.1).
As you can see 2 out of 3 are not as good as they were before this issue occurred and these results are worse with the DSL3782. I would have thought they would be better or as good as, with a later router.
More important is the loading of a web page, this is better than it was with the DSL3782 router as none “time out” with the HG as they did with the DSL3782. However some pages are still quite slow to load.
In conclusion things are better but not quite right, as pages still time out with the new (and supposed later spec) router and don’t load as quick as they used too with the borrowed HG.
Is there any line adjustments that can be done?
Would you like me to try the DSL router for a couple of days and see what happens once it settles down?
The Open Reach engineer said they would be monitoring the line for a few days and making adjustments, if they are have they any feed back?
Regards Peter
peterp1
Super Duper Contributor

Further update...........

At 21.15 on Monday 11/2 I refitted the DSL3782 and attempted a speed test using your tester.

The page timed out 3 times before I managed to do a test.

Ping 14ms

Download 35

Upload-still waiting for this to start 9 minutes later.

I either have a defective router, or there is still a fault on the line or both! (in my opinion).

Regards Peter

Community Team

Hi peterp1,

 

I'm sorry for the delay. I've re-run the line test which is clear, however I can't see the current sync speed. Is the router currently switched on at the moment? How often would you say that the connection has timed out since Friday? As you've advised that you have borrowed the HG635, would you like us to send a HG633 router instead to see how this compares?

 

Thanks

 

peterp1
Super Duper Contributor
Hi Michelle
Yes the DSL router is connected and has been on line since last night, I leave my router on 24/7 as advised many years ago.
The HG has been connected since Friday until about 21.15 last night. No pages timed out but some had quite a delay before loading.
I connected the DSL router last night and some pages timed out immediately, this combined with you not being able to see current sync speed would suggest to me that the replacement DSL router could be defective.
I am happy to try a replacement HG635 and see how it compares, is there a later and better spec router available? I don't mind paying a little bit towards it if there is (and if it works better that the current DSL one).
Regards Peter
Community Team

Hi Peter

 

Thanks for your reply.

 

We can send a HG635 or DSL3782 router via the Community.

 

Alternatively if you contact our Customer Service Team then they can discuss sending a WiFi Hub.

 

Thanks

 

Debbie

peterp1
Super Duper Contributor
Hi Debbie
Ok thanks for the info lets go for another HG635 and see.
If it's ok with you I will change back to the HG at about 13.00 hours unless I hear different from you, cause it's doing my head in!!
Regards Peter
Community Team

Hi Peter

 

No problem.

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

peterp1
Super Duper Contributor
Thanks Debbie, will post back once the new router arrives and has been installed for a couple of days.
Regards Peter
peterp1
Super Duper Contributor

Hi Debbie

First, the replacement router arrived and it was a HG633, not a 635.

Was put on line on the 13th and was not great.

On the 14th took it off line for an hour and reconnected it and it’s still not great.

I am not convinced that my broadband is “fixed”.

No matter what router is in use there are intermittent page loading delay. This happens on both desktop and laptop, both on wired connection.

It happens on such pages as on line shopping (Tesco), on line purchasing (Paypal) and when scrolling through a page feed such as Face book. Each time the “daisy wheel” appears and you have to wait for information/pages to load, the only bonus the pages don’t time out anymore.

Speed issues are no more with the 635 produced slightly better speeds that the 633. I have noticed now that both the upload and download are both very jittery at the start and takes a while to settle, don’t know if it’s relevant. Have attached a copy of this mornings test.

As per post 49 have requested the latest router and it should be here for later in the week however on the above info I don’t hold out a lot of hope that this will improve matters.

Are there any “line tweaks” that can be done?

Community Team

Hi peterp1,

 

Thanks for trying this and I'm sorry to hear this. I've re-run the line test which is still clear and the connection stats also look ok so I'm not sure why the intermittent web pages is still occurring. Please let us know how the connection compares with the new router.

 

Thanks

 

peterp1
Super Duper Contributor
Hi Michelle
I assume you managed to do a sync test this time?
Will leave the HG633 on line until the latest router arrives, just to see if it improves and will repost once the new one has been on line for a couple or more days.
thanks for staying with this.
Regards Peter
peterp1
Super Duper Contributor
Hi Michelle
Latest router arrived yesterday (20th) put on line and immediately pages timed out, for the rest of the day had similar problems. This morning after the router being on line for almost 24 hours and using MS Edge browser, there was quite a delay in loading your speed test page and then after clicking on “Start Test” button there was a delay of about 30 seconds before a blank page appeared and after a wait of 3 minutes or more I still had a blank page. Went back to Firefox and had the same problems with page loading. It is not always the same pages, they can be ones visited before or a first time visit. You can immediately reload/revisit the web page and it will load perfectly despite previous visit not loading and visa versa.
I now don’t think it’s a router problem. To recap how each router has performed with this problem I rate them out of 10 for general page loading.
HG635. 8 out of 10.
HG633. 6 out of 10.
Sagem. 4 out of 10.
DSL3782. 2 out of 10.
I am convinced that whatever Open Reach did to cure the line noise, reported on the 15th January, has caused the problem, things worked OK before then. I don’t think the router failure on the 12th January was in anyway connected to the problem because the borrowed HG635 performed perfectly after the original one stopped working, only showing signs of problems a few days later.
Speeds are OK latest shows ping 15, download 37 and upload 5.6. One peculiarity that happened last night at 20.31 during a speed test was the download shot up to 126.5 and then quickly came down to 61.5Mbps, never seen that before. I have a screen shot showing the 61.5Mbps should you wish to see it.
Have left the Sagem online in case you want to do any tests.
Regards Peter
peterp1
Super Duper Contributor
Michelle, just an update..............
Had a follow up phone call from your faults department.
They have carried out a line test and have detected interference on the line.
An O.R. engineer's visit has been arranged for the 26th.
Will update you.
regards Peter
Community Team

Hi Peter,

 

Ok thanks for the update and please let us know how you get on.

 

Thanks

 

peterp1
Super Duper Contributor
Hi Michelle
Open Reach have been but he was the bearer of bad news.
There is a cable fault that they are aware off and it is "on the list" to be replaced.
Repair expected at the end of March, not what I wanted to hear. If you can put pressure on them to get it done earlier I would be grateful.
He did replace the master socket for the latest one but that was more of a courtesy thing rather than a fix.
FYI have gone back, this morning, to the HG635 as it is the best performing under the circumstances.
Not happy but what can I do?
Regards Peter