cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

So many issues since upgrading to Faster Fibre.

Reply
9 REPLIES 9
BkueDan
Team Player

I recently upgraded from Fibre to Faster Fibre and my online experience is becoming a nightmare.Constant disconnections, erratic speeds, websites not loading , no images on sites, problems logging in to Talktalk etc etc. I expected a few speed issues when upgrading but I think its a Router issue, it does not seem to be able to cope. Any help appreciated.

KeithFrench
Community Star

Have you powered the router off for a full 30 minutes after the speed boost was applied? If you have any wired connections, are they affected in the same way as wireless ones?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

BkueDan
Team Player

I have powered off and rebooted a few times via the router but it`s still erratic and almost unuse-able at times even when a speed test suggests the line speed is good, I don`t like altering too many settings in the router admin section as I am not sure what best settings are realyl for Fast Fibre, other than VDSL/2. I don`t have any other wired connections to the router.

KeithFrench
Community Star

It would sound like one possibility could be WiFi interference then. Slow speed, intermittent dropouts, breaks in the signal, or no signal on some or all devices, might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. No ISP can be responsible for your local environment, this is mainly a by-product of the popularity of Wi-Fi.

However, other factors should be investigated first. When this happens, what are the lights showing on the front of the router? Do you have any wired connections & if so, how do they perform?

If you have the HG633, HG635, DSL-3782 or the TalkTalk Wi-Fi hub, they are dual-band routers & offer both the older 2.4GHz & the newer 5GHz Wi-Fi bands. The problem is these are two different networks (SSIDs), but they share the same name, so you can't tell which one you are connected to. Log into the router (http://192.168.1.1) and enter a username of "admin" and if the HG635 a password of "admin" as well, or if the HG633, DSL-3782 or the TalkTalk Wi-Fi hub, use the unique router password (see the label on the rear of the router at the top).

HG633/635 go to:-
"Customise my wireless network"

Append "5G" to the end of the network name of the "Wireless 5 GHz SSID" field. Then click "Save".

DSL-3782 go to:-
Settings > Wireless (Wi-Fi)

Append "5G" to the end of the network name of the 5 GHz "SSID" field. Then click "Save".

TalkTalk Wi-Fi hub

Go to:-
Dashboard > See Wi-Fi Settings > Manage Advanced Settings > Wi-Fi 5Ghz gear icon > Basic

Append "5G" to the end of the network name of the "SSID" field. Then click "Apply".

This will not fix your issues, but it will make it much easier to identify the band you are connected to. This way you will know which band is causing your problems.

Having said that, there is another approach which can be better, which is to use Band Steering. This will automatically move any 5G compatible device connected to the 2.4G band to the 5GHz band. This is available on the HG633 (V2.00), DSL-3782 (V1.10) and the TalkTalk Home Hub. To use this, leave both network names identical on each of these routers and on the HG633 you will need to additionally enable Band Steering from the initial Wi-Fi menu.

Generally speaking, the 2.4GHz band suffers much more from interference than the 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

You may then wonder what was really the point of this if it won't solve the problem? This is because the whole topic is too complex to be dealt with in one post. The next stage involves sending out a guide to you to help you get me some important diagnostic results, so as I can analyse them for you and recommend changes to your router configuration to solve them.

I only send this out to people who request it.

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

BkueDan
Team Player

Hi Keith, thanks for the info. I am attempting to work throigh it. I have added the 5G to the 633 as advised.

Heres my connection info.

 


DSL synchronization status:
Up
Connection status:
Showtime
WAN IP Address:
92.17.207.77
Primary DNS Server:
79.79.79.79
Secondary DNS Server:
79.79.79.80

Line Quality


Upstream line rate (kbit/s):
19999
Downstream line rate (kbit/s):
79687
Upstream noise safety coefficient (dB):
15.3
Downstream noise safety coefficient (dB):
6.7
Upstream interleave depth:
1
Downstream interleave depth:
5
Line standard:
VDSL2
Upstream line attenuation (dB):
3.6
Downstream line attenuation (dB):
6.5
Upstream output power (dBm):
3.8
Downstream output power (dBm):
13.8
Channel type:
Interleaved
DSL up-time:
0 days 5 hours 44 minutes 59 seconds

 

KeithFrench
Community Star

Well the router is in sync with a 79M download, so nothing is wrong there. Do you want me to help with your WiFi issues then, as I said in my last post, the work currently will fix nothing.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

BkueDan
Team Player

Hi Keith, I would be grateful for any help to try and stabalize the wifi. I see the router was reset overnight  but the speed and reliability are still erratic, Many thanks.

Highlighted
KeithFrench
Community Star

Please see my attached guide on Wi-Fi interference & initially look at the section called "Are you suffering from interference – prove it first". This section includes full details of Wi-Fi analysers that I recommend for Windows, Windows phone, Android and Apple operating systems. However, I have no way of testing the Apple product. Do not worry about interpreting the results, I will do that for you.

Please post the screenshots that I have requested in my guide (no photos please they can be difficult to read as text can get out of focus when zoomed), from the analyser you are using (also in my attached guide). Please ensure that the analyser window is maximised (if Windows) before taking the screenshots & upload them via the "Insert Photos" button on the post editor's toolbar as large images. If they are too small, I will not be able to read them & although I can enlarge them, this just puts the text out of focus. If you prefer PM them to me. If you do PM me, then please add a link in there to this thread, so as I can find it easily.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

BkueDan
Team Player

I will do as advised, probably in the morning due to time restraints tonight. There will be less on line activity then also, kids etc.Still trying to finish Windows 10 updates also. Thanks again Keith.

Community Team

Hi BkueDan

 

Apologies for the delay.

 

I can see that Keith has offered to help. Keith provides really good advice on improving wireless performance.

 

Please let us know how you get on.

 

Thanks

 

Debbie