cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Solid Orange light on TalkTalk fibre router

Reply
15 REPLIES 15
Highlighted
dans160
Popular Poster

First post and not a happy one  😞

 

I upgraded to super fast fibre which went live on Tuesday.  Connection via my netgear D7000 was almost seamless and we were up and running in no time.  Then yesterday the internet disappeared from our lives.  Various phone calls and online chats and still nothing.  I've tried the TalkTalk router and that will not connect either and after flashing orange, then alternating between white and orange it goes to permanent orange.  This means it cannot authenticate which is what the Netgear router tells me as well.

 

I've tried turning it off and leaving it for 30minutes more than once and that does not work.  Checks on the line state all is well and I have a clear dialling tone.

 

I've been told that the router is at fault and that I need a new one.  I don't believe this to be the case.  I suspect that there is an account issue or something awry at the exchange.

 

Please can someone look into the ASAP.  It should not be this hard!

 

Cheers,

Dan

Cheers, Dan
Highlighted
KeithFrench
Community Star

I totally agree with your diagnosis & I have asked one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
dans160
Popular Poster

Thanks for the response.  Maybe a clue is that the Netgear wizard can only see PPPoE which is ADSL and VDSL is for fibre, correct ?

Cheers, Dan
Highlighted
KeithFrench
Community Star

If it was wrongly ADSL the TalkTalk router automatically selects the line type based on the line, so would connect. Leave it to the OCEs, they will sort it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Community Team

Hi Dan,

 

Your router appears to be in sync but not authenticating, which router do you have connected at the moment?

Chris

Highlighted
dans160
Popular Poster
The netgear d7000. This was working up until Thursday. I’ve tried the Talktalk router and that will not authenticate either.
Cheers, Dan
Highlighted
Community Team

Could you connect the TalkTalk router again and let me know when you've done this 


Thanks

Chris

Highlighted
dans160
Popular Poster

Hi Chris,

 

That will not be until much later as I'm in the office today (for obvious reasons).  TalkTalk have sent a new router that arrives today so I'll plug that one in.  If I can get hold of someone at the house before I get home then I'll let you know but that will be using the first TalkTalk router.

Cheers, Dan
Highlighted
Community Team
Highlighted
dans160
Popular Poster

My Wife has just plugged the new router in and apparently it is showing a solid white light.  I've asked her to login to the router and all appears to be well.  This is of course great news but does not explain why both my netgear and original TalkTalk router were not working.  Ideally I would like to use the Netgear router as it is arguably better and has many more configuration options that I find useful.  Can I still do this i.e. is it safe to do so ?

 

Has there been an update in my account during the course of the day or was it in fact the unlikely occurrence of both routers dying on me at the same time ?

 

One last question:  If I update the TalkTalk router to broadcast the same WiFi names and passwords as the Netgear router can I avoid updating 20+ devices ?

 

Cheers,

Dan

Cheers, Dan
Highlighted
Community Team

Hi Dan

 

Apologies for the delay.

 

Has the connection been ok since your last post?

 

Thanks

 

Debbie

Highlighted
dans160
Popular Poster

Hi Debbie,

 

No worries.  Yes it has.  However, I am very curious as to why seamingly two routers went wrong.  Has there been a fix elsewhere on my account or at the exchange that you are aware of?

 

If I were brave enough I'd plug the first TalkTalk router back in and find out.  But I'm not!

 

Cheers,

Dan

Cheers, Dan
Highlighted
Community Team

Hi Dan

 

Thanks for your reply.

 

No changes have been made that I can see.

 

If you do experience any further issues then please let us know.

 

Thanks

 

Debbie

Highlighted
dans160
Popular Poster

Thank you - I did have to reboot it tonight as the internet stopped which was worrying but it's up and running now.

Cheers, Dan
Highlighted
Community Team

Hi Dan

 

No problem. If you do experience any further issues then please let us know.

 

Thanks

 

Debbie

Highlighted
cb46369
First Timer

Im having the same issues, but with my Talk Talk Hub and im getting really very fed up of waking up to the hub not working properly in the morning meaning my heating has not come on (as it relies on the internet). In my opinion talk talk has an extremely very poor and unreliable internet connection and I am hoping to need to share this experience online. Im ready to sell for my money back asked change to a reliable provider. I only signed up in December 2019 so I have all new gear and a new connection too, but a few days of connection them outages daily is NOT acceptable especially when the internet dropped mid banking payment and now £1000 has gone missing too!!!