cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Solid orange light and "WAN DHCP client process has failed on Vlan 36"

Reply
3 REPLIES 3
slug561
Popular Poster

Hi OCEs and the wider community,

 

Long story short: I moved house recently and my go-live date was yesterday. Internet worked fine up until 10:00, then it abruptly died and hasn't worked since. I have a solid orange light on my FAST-5364 router. I've tried restarting, resetting to factory defaults, different cables, filters and sockets. I'm in the master socket but don't have a test socket.

 

My router logs are showing lots of "The WAN DHCP client process has failed on Vlan 36" errors that a few other customers have mentioned in the forum. I tried a couple of the fixes suggested, like swapping DHCP to PPP and unplugging the phone line and plugging back in. Neither worked and settings reverted back to default.

 

It also seems that my router isn't being allocated an IP, even though it is showing as being connected to the exchange as the line is UP and I have the usual xDSL stats showing like up and down speeds and SNR values. Perhaps this is the problem as I should obviously be allocated one?

 

I've tried everything I can think of from my side and not having home broadband is making it extremely difficult to work from home. Please could an OCE kindly raise this with the networks team, or whoever might be best poised to fix the issue? My profile is updated with my phone numbers etc.

 

Thanks in advance,

Stuart

Skynet_TX
Community Star

Hi @slug561 ,

 

The staff on this community won't be around until Monday now, so you may get faster support by using the live chat or phoning up over the weekend, however the staff here should respond to this topic early next week to help if you are still having issues.

slug561
Popular Poster
Morning,

Thanks for the info @Skynet_TX.

I have an update:
I was really getting nowhere with the online web chat support, so I phoned customer service on Saturday morning on a whim. I spoke to Kieran who was an amazing help. Within 2 minutes, I was back online, which makes me a little frustrated that I couldn't work for 2 days and all it took was a quick phone call. I was discouraged from phoning because of COVID, to keep the lines clear, but I didn't know that the teams had different capabilities.

He suggested my connection wasn't configured correctly in RADIUS and on the click of a button, I was back online. The line still seemed a little erratic, so he booked an Openreach engineer, who came at 8AM this morning.

The engineer commented that there were 2 master sockets connected up to the BT box, which can play havoc on VDSL connections as they share the signal (I think). He reconfigured one as the master and the other as an extension from this master.

All seems spot on so far: my sync speed is good and no drop outs.

So a big thanks to Kieran again (and to the Openreach engineer) as I sit here working again with a decent connection and a cuppa!
OCE_Debbie
Community Team - TT Staff

Hi slug561

 

I'm really sorry for the delay.

 

Your line is showing in sync and connected, are you still experiencing this fault?

 

Thanks

 

Debbie