cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Speed boost not reaching expected upload speed.

Reply
Chat Champion

Hi Karl.

I have done as you suggested, speed is now  51.2.     18.6. At 5 mghz.

Service status is now reading 57 mb.

Tablet wifi link speed 135 mb.

Much better. Thanks for the advice.

My service status is still showing a fault is being worked on. The fault was rectified by open reach engineer 7 days ago. Could you look at this for me if possible?

Thanks.

Community Team - TT Staff

Hi

 

Glad the speed is a little better.  When testing wireless, the device may have only been connecting to the 2.4Ghz wifi so not achieing the full speed that it is capable of. 

 

You can change the wifi name (SSID) of the 5Ghz so you know which one you are connecting to.

 

With the service centre showing a fault, that will just be the fault report still open on our system.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Chat Champion

Using 5ghz gives a reasonable increase in speed close to the router but there is a considerable loss of wireless range. My PC two rooms away will happily work on 2.4 but was unable to connect at all on 5. I think there may be a way of selecting which device works on either 2.4 or 5 but I don't know how to do that. If it was possible I would select 5 for my

tablet and leave the PC on 2.4. Any ideas?

Regards.

Chat Champion

Further to my last message I have lost  wifi contact with my tablet. I just get the message Authentication Problem. Both my PC and my wife's tablet connect ok. I have been using the tablet to log in to the router to make changes. Have tried a few things I found on google but no luck. I know this is not a talktalk problem but any suggestions would be much appreciated.

Thanks.

Community Team - TT Staff

@KeithFrench - Would you be able to offer any advice?

 

Thanks 🙂

 

Community Star

Having only read through the last few posts this would seem to be a Wi-Fi interference problem, which can often corrupt any data. Slow speed, intermittent dropouts, breaks in the signal, or no signal on some or all devices, might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. No ISP can be responsible for your local environment, this is mainly a by-product of the popularity of Wi-Fi.

Please see my attached guide on Wi-Fi interference & initially look at the section called "Are you suffering from interference – prove it first". This section includes full details of Wi-Fi analysers that I recommend for Windows, Windows phone, Android and Apple operating systems. However, I have no way of testing the Apple product. Do not worry about interpreting the results, I will do that for you.

Please post the screenshots that I have requested in my guide (no photos please they can be difficult to read as text can get out of focus when zoomed), from the analyser you are using (also in my attached guide). Please ensure that the analyser window is maximised (if Windows) before taking the screenshots & upload them via the "Insert Photos" button on the post editor's toolbar as large images. If they are too small, I will not be able to read them & although I can enlarge them, this just puts the text out of focus. If you prefer PM them to me. If you do PM me, then please add a link in there to this thread, so as I can find it easily.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Chat Champion

Hi Keith.

Very many thanks for electing to help me. The information is very detailed and I am sure would have been of great help had I needed to use it , but I am sorry to say it was finger trouble on my part, I was logging in with an old router number!😘No wonder it wouldn't authenticate!

Once again, many thanks.

David.

Community Team - TT Staff
Chat Champion

Hi Keith.

I have tried to change the SSID on 5Mhgz as you suggested by by adding "5G" to the SSID but get a message in red 'Value is invalid. Values can't include ( " ).

My device will only connect to 2.4 mg even when I select 5 mg only, or automatic. The only way that I am able to connect to 5Mg is to disable the 2.4 Mg in the router. Doing this gives a large increase in speed but stops my PC from connecting to wireless as it only has a 2.4 mg adapter.

Any suggestions much appreciated

David

Community Star

Just put 5G rather than "5G" i.e. leave out the quotation marks.

Chat Champion

Have tried that and no result.

Thanks for the suggestion.

David

Community Star

In line with what Ferguson said, if the SSID was TalkTalkAABBCC it now needs to be TalkTalkAABBCC5G, can you send a screenshot of where you are having the problem changing this?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Chat Champion

Hi Keith.

I have to go out now but will get onto it later.

Thanks. David

Chat Champion

Hi Keith.

Sorry but dont know how to send screen shots.

SSID wasTALKAABBCC I have now made it TALKTALKAABBCC5G but it doesn't change anything.

My tablet only works at 2.4 whether I select Automatic or 5GOnly. If I disable 2.4 in the router the tablet works at 5mg and the speed increases. I guess the answer is to leave 2.4 disabled and enable it only when I want to use the PC, or get a 5mghz adapter for the PC..

Thank you for your patience.

David.

Community Star

Ok I did say on an earlier post that it would not fix anything, bit I can offer further help if required to sort this. If you want my help, just let me know.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Star

Can you not just get your tablet to "forget" the 2.4GHz SSID and then it won't be able to connect to it any more?

Chat Champion

Ok Keith. I am getting tied up in knots here, but would like to get it sorted if possible as long as it's nothing too technical. I come from the days of semaphore flags.

Chat Champion

Yes, I can get it to forget by just disabling 2.4, but then my PC wont wont connect  as I have already mentioned.

Thanks for your help.

Community Star

I will send you some stuff on the morning, now let me see, where did I leave my two flags?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Star

I meant disable access from the tablet, not at the router, but never mind.