cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Switched to Faster Fibre.

ANSWERED
Reply
116 REPLIES 116
Highlighted
Conversation Starter

Hi, 

 

I was switched to Faster Fibre under an Openreach upgrade, the go live date was 3rd February, but this morning found out it was live from 1st February.

 

The Internet connection seemed sluggish on Sunday 2nd and today after the upgrade had fully processed, it still is.

 

My homepage used to load quickly, but now takes at least 20 to 30 seconds to show.

 

Earlier today the speeds were 19.9 mbs download and 7.1 mbs upload, roughly half the average advertised at 38 mbs.

 

I had a web chat with the Tech Team and a call back is due between 2:00 pm and 4:00 pm today to try further options.

 

In the meantime I looked here and tried the disconnection of the Router for half an hour, after which the speed was only 8.9 mbs and 1.7 mbs, later it was 22.4 mbs and 7.00 mbs, currently it's down slightly to 21.4 mbs and 7.00 mbs. Will the speed increase over time?

 

Fibre is all well and good, but from the telephone pole to the master socket in the hallway is about 100 foot line or so of copper cable, this is approximately 44 years old. So am I likely to get anywhere near the advertised average speed of 38 mbs? 

 

Anyone have any suggestions or advice?

 

Thanks.

 

Dave

Highlighted
Community Team - TT Staff

Hi Dave57

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Debbie

 

Highlighted
Conversation Starter

Hi Debbie,

Thanks for the reply, I've updated the basics in my profile.

Regards.

Dave

Highlighted
Community Team - TT Staff

Hi Dave

 

Thanks for updating your Community Profile.

 

I've completed a line test which has detected a possible fault with the landline service. Is your landline service working ok? (any noise on the line)

 

Thanks

 

Debbie

Highlighted
Conversation Starter

Hi Debbie,

 

The line is OK, in fact the sound is better than it has been of late, very clear.

 

Thanks.

 

Dave

Highlighted
Conversation Starter

Hi,

 

When I 'text chatted' with Nokulunga in the Tech Team this morning (4th February), he arranged for a call to be made to explore further possible solutions between the times of 14:00 to 16:00, it's now 17:45 and no call has been received.

 

Also, after confirming to Debbie that the landline was working fine, although her investigations showed a possible fault, again no further contact or advice.

 

What's happening please?

 

Dave

 

Highlighted
Community Team - TT Staff

Hi Dave,

 

Thanks for the information. Your sync speed is now increase to 28.2Mbps, have you noticed any speed improvement? 


Chris

Highlighted
Conversation Starter

Hi Chris,

 

No, sorry but it's slower today than last evening.

 

Today the speed test shows 19.8 mbs and 7.0 mbs, the service centre page shows a speed of 18 mbs.

 

Yesterday evening the speeds were 22.2 mbs and 7.0 mbs.

 

Regards.

 

Dave

 

Highlighted
Community Team - TT Staff

OK thanks, are you running the speed tests on a device connected to your router by Ethernet cable or wifi?

Chris

Highlighted
Conversation Starter

It's on WiFi Chris.

 

Dave

Community Team - TT Staff

Are you able to run a couple of speedtests on a device connected to your router by Ethernet cable?


Chris

Highlighted
Conversation Starter

Yes, I've a laptop, it will take me a few minutes to set it up in the hallway where the Router is situated.

 

I've just managed to find a cable to do the connection.

 

I'll be back shortly.

 

Dave

Highlighted
Community Team - TT Staff
Highlighted
Conversation Starter

Hi again Chris,

 

I've just run the tests again, initially it wouldn't work, I retried and got the following results -

 

23.8 mbs download  and 0.0 mbs upload.

 

I then rerun this time the upload registered and the results for the second run are

 

23.8 mbs download and 7.0 mbs upload.

 

After I gave you the early morning test result, I performed a further test via WiFi and got -

 

20.3 mbs download and 6.9 mbs upload.

 

I noticed yesterday that the speeds increased gradually over the day, but the difference here between WiFi and cable aren't that significant, in fact the upload speed seems to have a maximum value of 7.0 mbs.

 

Dave

Highlighted
Community Team - TT Staff

Thanks for running the tests. Do you just have the one telephone socket? Do you have anything connected to your telephone socket(s) in addition to your router?

Chris

Highlighted
Conversation Starter

There's the main socket in the hallway, that was installed roughly 1976 (it might have been upgraded at some time?) and is an old style BT with an ADSL filter to allow the telephone and Router to be connected, there is only one connection for a phone line, no separate plug in for the Router.

 

Plus there's a filter supplied by TalkTalk that fits on the lower portion of the box, in order to reduce line noise when Broadband was introduced from what was a dial up modem service that I had initially.

 

There are two extension lines solely for telephones, one in the lounge and one upstairs in the main bedroom, both sockets are fitted with an ADSL filter.

 

Dave

 

 

Highlighted
Conversation Starter

If it helps Chris, here are three pictures showing the set up of the master socket and ADSL filter together with the phone and Router.

 

I've converted the jpg files in to pdf  to allow me to send them to you.

 

Dave

Highlighted
Community Team - TT Staff

Hi Dave, 

 

Thanks for the photos

 

Would you be able to disconnect the telephones an filters on the extension sockets and then switch the router off for 30 minutes then switch back on and we'll check to see if the speed increases 


Chris 

Highlighted
Conversation Starter

Will do Chris, if I hurry I can do it between 12:00 and 12:30.

 

Back shortly after 12:30.

 

Dave

Highlighted
Community Team - TT Staff