cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Switched to TT faster fibre 5th April. Having problems.

Reply
19 REPLIES 19
Rodders53
Popular Poster

Changed over Friday 5th, around 1400 from Vodafone Fibre and all seemed well-ish initially......

 

Phone line sounded crackly when it wasn't before.

Initial connection speed circa 24Mbit/s down (22.06 via Ookla and wifi).

Lost connection at least once Friday.

 

Since PM Saturday 6th the connection had dropped frequently, and currently is connected at under 14Mbit/s (12.7 ookla).

No dial tone and crackly! @ 1750 approx...

 

@ 2000 approx still no dial tone and crackly.  We called our landline and it rang.  Answered, it was quite noisy/crackly.  

Internet came back at 24Mbit/s.

 

@ 0800 7th no dial tone no internet.  Called landline, rang in house, cleared line on mobile.  No dial tone, crackly, no internet.

Dialled again and answered call...  Caused internet to connect and now got dial tone.  Connected at 26Mbit/s.

 

@ 0950 noticed that connection now at 24Mbit/s so have been dropped/reconnected.

 

Vodafone, of course was fine...  

 

I initially was going to ask if this internet connection drops was 'normal' due to line training but now realise we must have a fault - in the exchange most likely...  hence the loss of dial tone and a call in connection made re-sets something for a bit.  Then repeats.

 

Can an OCE look into this, please?

 

PS Using the TalkTalk Wi-Fi Hub version SG4K10001400t if that's relevant.

 

Rod

 

Router logs show lots of Warnings p3/3 gives: 

07.04.2019 08:50:52WarningDHCPC

The WAN DHCP client process has successfully been terminated on Vlan 36

07.04.2019 08:55:13WarningDHCPC

The WAN DHCP client process has successfully been terminated on Vlan 36

07.04.2019 09:04:10WarningDHCPC

The WAN DHCP client process has successfully been terminated on Vlan 36

07.04.2019 09:11:34WarningDHCPC

The WAN DHCP client process has successfully been terminated on Vlan 36

07.04.2019 09:13:13WarningDHCPC

The WAN DHCP client process has successfully been terminated on Vlan 36

07.04.2019 09:16:52WarningDHCPC

The WAN DHCP client process has successfully been terminated on Vlan 36

07.04.2019 09:31:16WarningDHCPC

The WAN DHCP client process has successfully been terminated on Vlan 36

KeithFrench
Community Star

I will ask the OCEs to deal for you now.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Community Team

Hi Rodders53,

 

Can you please update your community profile to include your:

  • Name
  • TalkTalk Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Rodders53
Popular Poster

Did you check my profile?  ALL that information has been there since before I posted the question.

Sunday was on/off like a yoyo.  But since this event:

 

08.04.2019 03:32:33WarningDHCPC

The WAN DHCP client process has successfully been terminated on Vlan 36
 
we seem currently stable today Monday 8th @ 26Mbit/s and the phone line is fairly quiet, too...  Touch wood.
 
Rod

 

Community Team

Hi Rodders53,


"Did you check my profile?"

 

You've not entered your TalkTalk landline telephone number, there's just the same mobile number entered twice.

 

Glad to hear there's been some improvement today


Thanks

Chris

Rodders53
Popular Poster

Sorry about that... Must be Chrome autofill that messed it up for me!  I failed to actually read the numbers when I looked to check this am... Doh!!!

 

Landline entered now.

Community Team

Thanks for updating your profile. How has it been since your last post?

Chis

Rodders53
Popular Poster

Dropped fairly frequently since around noon.  Makes internet use very frustrating.

 

08.04.2019 11:59:14 Warning DHCPC
The WAN DHCP client process has successfully been terminated on Vlan 36
08.04.2019 12:42:10 Warning DHCPC
The WAN DHCP client process has successfully been terminated on Vlan 36
08.04.2019 12:43:44 Warning DHCPC
The WAN DHCP client process has successfully been terminated on Vlan 36
08.04.2019 13:14:11 Warning DHCPC
The WAN DHCP client process has successfully been terminated on Vlan 36
08.04.2019 13:25:32 Warning DHCPC
The WAN DHCP client process has successfully been terminated on Vlan 36
08.04.2019 13:27:11 Warning DHCPC
The WAN DHCP client process has successfully been terminated on Vlan 36
08.04.2019 13:56:13 Warning DHCPC
The WAN DHCP client process has successfully been terminated on Vlan 36

 

Dropped as I started typing this... waiting for it to come back and post a reply...  Just back at 1403

Community Team

OK thanks 


How many telephone sockets do you have? Do you have anything connected to your telephone socket(s) in addition to your router?

Chris

Rodders53
Popular Poster

Ignoring the fact that all was well before the switch with the exact same wiring connected to their router and that worked well.   I have the BT pre-filtered twin-socket faceplate style connection with one DECT phone on the house wiring to three sockets in the home (only one has a connected device).

 

I will disconnect my faceplate (house wiring) and connect at the master socket if you wish, but doubt that will prove at all useful as the broadband connection will be via that other filtered socket? 

 

Had another dropped connection.

Community Team

If you could connect to the test socket that would be great. If there's no improvement we'll log this over to our network team for further investigation 


Thanks

Chris

Rodders53
Popular Poster

Faceplate and integral filter (wow what a lump, and all hanging on my house wiring now!) removed.  One of your filters fitted.  Approx 1520.  Line is a bit crackly.  If press 1 to listen to noise, after a few seconds get "sorry there is a fault." announcement. Connected at 24.6 Mbit/s.

 

08.04.2019 15:16:37 Warning DHCPC
The WAN DHCP client process has successfully been terminated on Vlan 36

Will have been caused by me disconnecting the cable.

Community Team

Hi Rodders53,

 

Thanks for trying that. I've passed this over to our network team for further investigation, can you bump the thread tomorrow and we'll check for updates 


Thanks

Chris

Rodders53
Popular Poster

Connected stably for the longest session so far when I switched to the test socket... until we lost it again just now.

08.04.2019 15:16:37 Warning DHCPC
The WAN DHCP client process has successfully been terminated on Vlan 36

^^^^ when I disconnected on to the test socket
09.04.2019 10:13:16 Warning DHCPC
The WAN DHCP client process has successfully been terminated on Vlan 36

^^^ latest disconnection.  Checked for a dialtone and had one. Pretty quiet line.

 

and another
09.04.2019 11:55:01 Warning DHCPC
The WAN DHCP client process has successfully been terminated on Vlan 36

seemed to need the phone to get a dial tone to make a re-connection of the WAN 20 minutes later?

Community Team

OK, thanks for the update, if you could bump the thread tomorrow we'll check for updates 


Chris

Rodders53
Popular Poster

09.04.2019 18:03:30 Warning DHCPC
The WAN DHCP client process has successfully been terminated on Vlan 36

restored by picking up the phone to get dial tone as soon as we noticed it had dropped.


10.04.2019 01:48:10 Warning DHCPC
The WAN DHCP client process has successfully been terminated on Vlan 36

restored at approx 0800 by getting dial tone on the phone line.

 

Not best pleased with this switch to TT, and no apparent progress at getting a fix.

 

Still in test socket.

Community Team

Hi Rodders53,

 

I've requested an update from our Network Team now and I will let you know as soon as I receive an update back.

 

Thanks

 

Community Team

Hi Rodders53,

 

I've now received an update to advise that the fault has been passed to BTOR for further investigation.

 

Thanks

 

Rodders53
Popular Poster

BT Openreach have just left me after finding a faulty connection on their external box.

 

BTOR have a measured 34Mbit/s connection, using their test equipment on the line.

 

The router has currently connected at 28.7Mbit/s and we are hopeful that this may train itself up to a greater speed now the fault has been rectified.

 

BTOR have advised me to keep an eye on connection and stability over the next week or so and to call them back in if the issue remains/returns.  Fingers crossed it's fixed!

 

Thanks to Chris and Michelle for your help in resolving this .

 

 

Community Team

Hi

 

Glad our team have been able to help.

 

Thanks

 

Karl.