cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Sync speed dropped a week ago and hasn't recovered

Reply
18 REPLIES 18
zofbtb
Conversation Starter

My son unplugged the router when doing the hoovering last week. The sync speed dropped to 55Mbps from just over 60 and is still at 55 today.

 

Would also be good to get the latest firmware, I'm on SG4K10001E00t

 

Community Team

Hi

 

I've updated the firmware for you now.

 

Turn the router off for 30 minutes to clear the current session, then turn back on and we can see if the DLM profile increases over the weekend.

 

Thanks

 

Karl. 

zofbtb
Conversation Starter

Thanks. Rebooted yesterday afternoon - I'll see what happens over the next 48hrs (no change yet)

Community Team

Hi zofbtb

 

How has the connection been since your last post?

 

Thanks

 

Debbie

Highlighted
zofbtb
Conversation Starter

There's been no change

Community Team

Hi zofbtb

 

I'm sorry to hear this.

 

Is the router connected at the test socket? Once I've confirmed this then I can raise this over to our Network Team for investigation.

 

Thanks

 

Debbie

zofbtb
Conversation Starter

yes, connected to test socket

Community Team

Hi zofbtb

 

Thanks for your reply.

 

I've escalated this fault over to our Network Team for investigation and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

Community Team

Hi zofbtb

 

Our Network Team have asked if you can run a wired speed test using the TT speed tester so we can see the results?

 

Thanks

 

Debbie

zofbtb
Conversation Starter

fast.com 50/10
tt speed test 51/9.7

tt speed test (whilst logged in) 51.3/9.2

 

sync as shown in router 55.8/9.7

 
 
Community Team

Hi zofbtb,

 

Thanks, the speeds look ok based upon the sync speed. Our Network Team have also advised that the speeds look ok. Just to confirm, are you experiencing any issues with the performance of the connection?

 

Thanks

 

zofbtb
Conversation Starter

No issues per say but it (sync) should really get back up to the previous speed

zofbtb
Conversation Starter
Still hasn't crept back up to what it was. Does the line look fine from your end? Any errors? What profile am I on? Thanks
Community Team

Hi zofbtb

 

Yes line test is passing. I can't see what profile you're on at the moment, I'll check again later

 

Chris

Community Team

Hi zofbtb,

 

Still can't see the profile unfortunately, your current sync speed is 53.4Mbps


Chris

zofbtb
Conversation Starter

Can you see my profile now?

Community Team

Hi zofbtb,

 

Apologies, I still can't see the profile. Just to confirm, how have you found the connection since your last post?

 

Thanks

 

zofbtb
Conversation Starter
Stable (I've never has issues with VDSL cutting out with any ISP) but not as fast as it was.
Community Team

Hi zofbtb,

 

Your speed is within the predicted range for your line so there's not really much that we can do as we can't raise this as a fault to Openreach for investigation.

 

Chris