cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

TLS Handshake; broken connection/security issue, timeouts...slow

Reply
11 REPLIES 11
OMGFFS-howslow
Popular Poster

appologies posted in the wrong forum

 

hi, I've been with talk talk for about 5 months, I changed from Virgin Media on a cost basis. The service was good but they couldn't keep a stable price and after 20+ years (been with them since NTL) their 'loyalty discounts' weren't in line with the prices they use to snag new customers.

 

Now I wasn't expecting blistering broadband down the 'wire' but speed tests gave me what was quoted 60-70mps dl- 24mps ul. Thats good enough for me to surf and stream.

 

Now that was the good bit, its so damned slow, websites I've used for years time out, streams hang, its like 90's dial up.

Put the kettle on, make sandwich, eat half.....come back to a hung screen with the TLS message (Mozilla) flashing away.

Pages like Facebook, Ebay, google are fast loading but everything else is tedious to say the least.

Don't get me started on the dreadfull Talktalk website, how damned slow can it be to go to your account?

This would suggest settings, but its not, everything is set on default.

The performance monitor shows that the connection is intermitent, blip..blip.blip.  When streaming the graph is a mass of spikes, connect, disconnect...time out ...reconnect.....

 

connection.jpg

 

 

I've tried Edge, Chrome, re-re-re-re-re-re-re-set my browser defaults,created new profiles, reset the firewall defaults. Cookies, adblocker (s) on and off, new rules, VPN

Hell.......... I was so frustrated I even did a fresh WIndows 10 re-install on my laptop to no avail.

I'e tried wired ethernet DSL with several cables, wireless and 4 different devices, swapped the filters, rebooted the router.

My smartphone is a brick on talk talk wireless and Tesco mobile is faster even on a H+ signal.

 

Software, firmware..router...dark ages copper phone line.. fibre-fast my *@#][!![]'#[@#]!*!

 

I really need this sorting because its 2019 not 1997

KeithFrench
Community Star

You say that you have tried an Ethernet connection, I think you are implying it was just as bad, but I can't really see where you state what the result was. Therefore I am going to proceed based on the fact that it was no better than wireless connections.

 

I have asked one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
OMGFFS-howslow
Popular Poster

thanks for your reply Keith,

hopefully someone might pick up the thread, the idea of spending an hour or more on the phone (it took 45 minutes to confirm my billing address) ....trying to sort out an  issue that appears to break/stall/freeze connections doesn't appeal.

 

Yes..... ethernet cables did not improve the situation, it was actually worse.

If a solid state connection was 'better' I wouldn't be here, I'd rather use a cable and plug in.

Community Team

Hi,

 

I'm sorry to hear this and I'll take a look now. I've run a test on the line which hasn't detected a fault and the connection stats look ok. Just to confirm, which router are you currently using? (make and model)

 

Thanks

 

OMGFFS-howslow
Popular Poster

Yes I know, tried the service tools and speed monitors.

 

Hardware VersionSoftware VersionGUI Version
FAST5364 3.00SG4K10001E00t3.7.2

 

 

it appears to me that sites with strong security certificates register quickly  on minimal request, but other sites time out, there is no signal/connection. The modem or the connection keeps breaking.  Does the info below indicate an issue?

 

01.01.2013 00:00:19InfoWIFI
WLAN has been activated (TALKTAL) (band : 2.4GHz).
01.01.2013 00:00:19InfoWIFI
WLAN has been activated (TALKTALK) (band : 5GHz).
01.01.2013 00:00:19InfoDHCPS
The LAN DHCP Server is active
01.01.2013 00:00:19InfoWIFI
WLAN has been activated (TALKTALK) (band : 2.4GHz).
01.01.2013 00:00:19InfoWIFI
WLAN has been activated (TALKTALK) (band : 5GHz).
01.01.2013 00:00:19InfoWIFI
WLAN has been activated (TALKTAL) (band : 2.4GHz).
01.01.2013 00:00:19InfoWIFI
WLAN has been activated (TALKTALK) (band : 5GHz).
01.01.2013 00:00:18InfoDHCPS
The LAN DHCP Server is active
01.01.2013 00:00:18InfoDNS
DNS name resolution is now active
01.01.2013 00:00:18InfoWIFI
WLAN has been activated (TALKTALK) (band : 2.4GHz).
01.01.2013 00:00:18InfoWIFI
WLAN has been activated (TALKTAL) (band : 5GHz).

 

31.12.2018 23:03:38InfoWIFI
Channel: (1/11) Channel Hopping initiated/Manually initiated
31.12.2018 22:48:33InfoWIFI
Channel: (11/1) Channel Hopping initiated/Manually initiated
31.12.2018 22:33:28InfoWIFI
Channel: (1/11) Channel Hopping initiated/Manually initiated
31.12.2018 22:18:21InfoWIFI
Channel: (11/1) Channel Hopping initiated/Manually initiated

 

24.01.2019 12:09:09ErrorWIFI
A device failed to connect to SSID because it provided incorrect login information.
24.01.2019 12:09:08ErrorWIFI
A device failed to connect to SSIDbecause it provided incorrect login information.
24.01.2019 12:09:07ErrorWIFI
A device failed to connect to SSID because it provided incorrect login information.
24.01.2019 12:09:06ErrorWIFI
A device failed to connect to SSID because it provided incorrect login information.
24.01.2019 12:09:05ErrorWIFI
A device failed to connect to SSID
24.01.2019 12:09:04ErrorWIFI
A device failed to connect to SSID
24.01.2019 12:09:03ErrorWIFI
A device failed to connect to SSID  because it provided incorrect login information.
24.01.2019 12:09:02ErrorWIFI
A device failed to connect to SSID because it provided incorrect login information.
Community Team

Hi

 

I can send a replacement router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

OMGFFS-howslow
Popular Poster

yes please Debbie,  that would be most appreciated.

 

do you need any further info?

Community Team

Hi

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

ardwsn
First Timer

I've had exactly the same problem since purchasing the Sagemcom "Wifi Hub" late last year. I've been in touch with TalkTalk support directly and all they do is a line test which shows nothing. There are a number of other community posts reporting this issue and there has been no acknowledgement from TalkTalk regarding the issue so far.

 

A new box was sent out for me for testing which had exactly the same issue. A new firmware update came out a couple of months ago which did fix the router forgetting friendly device names and other UI settings being dropped such as the LED control.

 

I'm fortunate enough to have the previous Huawei Super Router which I was provided with when I first took out my package with Talk Talk. This does not have any issue with TLS handshaking on HTTPS/SSL sites. At one stage, TalkTalk support started changing my WiFi settings on my "Wifi Hub" which I had configured according to my own networking requirements despite reporting that the issue occurs on ethernet as well. It also appears to be indiscriminate in terms of what device I use; Windows 10 laptops, iOS devices, Android/Android TV, Sonos, Alexa, etc.

 

I will add this thread to my watchlist for any updates but I'm not hopeful, unfortunately.

Community Team

Hi @ardwsn

 

Please can you create a new thread, we can then look into this further.

 

Thanks

 

Debbie

OMGFFS-howslow
Popular Poster

I received the replacement router and it would appear that connections have speeded up.

Fewer new page hang-ups, consistent streaming.without disconnects and buffering.

My mobile actually works with talktalk wireless which is a bonus.

 

All well for now.

 

Community Team

Hi

 

Thanks for keeping us updated.

 

Please can you continue to monitor the connection and let us know if you do experience any further issues.

 

Thanks

 

Debbie