cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

TalkTalk Hub losing DNS

Reply
14 REPLIES 14
Highlighted
Repeat Guest

Hi,

 

In the last month or so my Talk Talk hub (Sagemcom Fast 5364 firmware SG4K10002816t) keeps losing DNS both on ethernet and wifi - I have tried switching to the Google DNS servers but still does it.

 

Only solution I have is to reset the router. This has progressively become more frequent, so now I am resetting at least 10 times a day. I have tried leaving it off for 30 mins, issue still persists.

 

Any advice would be greatly appreciated

 

Thanks

James

 

 

Highlighted
Community Star

Hi @JamesG3 ,

 

For one of the TalkTalk staff on this forum to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

If they believe your router is faulty they will be able to send you a replacement

 

Don't post any personal details in this thread, just add them to your community profile.

 

Then they will hopefully be able to respond to this post tomorrow.

Highlighted
Repeat Guest

Hi,

 

Thanks, I've now updated my profile details

Highlighted
Community Team - TT Staff

Hi JamesG3,

 

Line test is clear but I can see that there have been some reconnections. Does the light change on your router when your router loses DNS?

How many telephone sockets do you have? Do you have anything connected to your telephone socket(s) in addition to your router?

Are you experiencing any problems with your telephone service, any noise on the line?

Chris

Highlighted
Repeat Guest

Thanks Chris.

 

The light remains white on the router and in the admin panel it says it is connected to the internet.

 

I have a single telephone socket, TalkTalk arranged Openreach to check it some months ago and they installed a new wall socket and tested the line. Nothing else is connecte to the telephone socket, I don't use a landline.

 

Thanks

James

Highlighted
Community Team - TT Staff

OK thanks James, do you have another router you can test with?

Chris

Highlighted
Repeat Guest

No Chris, just the TalkTalk Hub router

 

Thanks

James

Highlighted
Community Team - TT Staff

OK thanks James, would you like us to send another router to test with?

Chris

Highlighted
Repeat Guest

That would be great thank you - if you could send the same router then I can import all my settings.

 

Thanks

James

Highlighted
Community Team - TT Staff

Hi james,

 

We're trialing a new way of sending out routers, would you like to take part in the trial, it will just mean filling out a survey?

 

Chris

Highlighted
Repeat Guest

Hi Chris,

 

I'd rather not - just need to get the issue resolved as I am very dependent on reliable internet access.

 

Thanks

James

Highlighted
Community Team - TT Staff

Hi James

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Highlighted
Repeat Guest

Thanks Debbie, will keep you posted

Highlighted
Community Team - TT Staff
Highlighted
Repeat Guest

Hi Debbie,

 

Well I've had the replacement hub router (thanks for that) for a couple of days but the problem still persists - I've had to reset the router 3 times already today.

 

What would be the next move?

 

Thanks

James