cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

TalkTalk WiFi Hub keeps dropping internet connection

Reply
6 REPLIES 6
Highlighted
Popular Poster

Hi,

 

I've been with TalkTalk for some months, but since Saturday my internet connection has been dreadful, dropping out every few minutes.

 

I can see now that the TalkTalk WiFi Hub keeps dropping the connection, as the light on the front of the hub keeps going from steady white (which indicates good connection) to blinking orange (which indicates connection problem) to blinking white and orange (as connection is being reestablished) to steady white (back to good connection) but then this only lasts for a minute, before it goes back to blinking orange (connection problem).

 

I don't know whether this indicates a faulty hub, or faulty service, but it is highly annoying.

 

If anyone has any tips, please advise!

 

For reference, I'm on TalkTalk Wi-Fi Hub version SG4K10002600t. 

Highlighted
Community Star

Hi big welcome to the community your post has been flagged for assistance and you should hear during the day. It is worthwhile trying a router reboot which can frequently solve problems.

The community is very busy, what took minutes can take hours. Be patient, avoid multiple posts and stay healthy, please.
Highlighted
Popular Poster

Hi,

 

Thank you. I have already tried the following steps:

 

1. Hub reboot quick (power off for 20 seconds). No improvement.

2. Hub reboot long (power off for 20 minutes). Internet was stable for about 10 minutes but then the problem started re-occurring regularly, i.e. every 5 minutes.

 

I believe the problem must exist at the hub, or in the service to the hub, as the light on the front indicates connection failures.

Highlighted
Community Star

Hi big, thanks for trying, it helps the OCE team rule out things.

The community is very busy, what took minutes can take hours. Be patient, avoid multiple posts and stay healthy, please.
Highlighted
Community Team - TT Staff

Hi bigblockofcheese

 

I'm detecting a bridgetap and a fault on the copper line.

 

There are high retrains (drops) also showing.

 

This will need an engineer.

 

I'll drop you a PM with the info required.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


STAY HOME      -      PROTECT THE NHS      -      SAVE LIVES


Highlighted
Popular Poster
Thank you. I have sent you a PM.
Highlighted
Community Team - TT Staff

Hi bigblockofcheese,

 

Our network team have booked the engineer visit, I've PM'd you with the details


Thanks
Chris