cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

TalkTalk new wifi hub woes

Reply
19 REPLIES 19
Carcass
Conversation Starter

Hi there,

After signing up for a new contract I have had the new wifi hub for 2 days and it's great for wired speed however wirelessly it has been doing a pretty poor job {to the point where im having to write this}.

I've tested this with 2 pc's, 1 android device and one games console.

 

So far I've had continueous connection drops from the network to single or multiple devices either on there own or all at once {even from a distance of 2ft away} and you have to manually reconnect everything to get back on the network. 

 

Connection drops when multiple devices are connected, 1 device will leave the network and the whole network loses connection until manually restarted or after disconnecting one device the hub will say it has no internet until you log into the router itself then it wakes up {so to speak}. I have tried timing this to see if it will reconnect itself to the "no internet" situation on its own, but it doesn't, you have to log into the hub to fix this.

 

A friend brought his router over this evening and we had none of these problemsafter testing for 3 hours. I plugged the wifi hub back in and the problems started again.

I have also done a factory reset today to see if this changes anything, but it didn't

please help.

 

 

 

Community Team

Hi

 

Can you check the phone number in your profile as I'm not able to fine a service with that number.

 

Thanks

 

Karl. 

Highlighted
W130SN
Wizz Kid

@CarcassWe also had similar problems with the Wifi Hub.

 

There seemed to be some conflict between the wireless computers on my network, where if one was connected the other would drop off. Other wireless devices seemed fine.

 

Eventually I carried out a Network Reset (Windows 10) https://www.google.com/search?q=Network+Reset+%28Windows+10%29 on each wireless PC.

 

Then I reinstalled each network adapter on each wireless PC. I then added them one by one back onto the network.

 

This seemed to fix the issue.

 

Good Luck

TalkTalk BorkBork
Carcass
Conversation Starter
Hi Karl, I've just updated the number.
Carcass
Conversation Starter
Hi W1, I can give this try however I should have mentioned it's only one computer that's wireless (WiFi cards about 2 weeks old) other is wired.
For me it's when taking a device off the network, for instance I turn the wifi off on my phone. It's like I've hit restart on my router or switched the router off. (this happens to the phone and console to) personally I feel this is more a fault with the router (especially after the testing me and a friend did with a second router) have also tried switching channels but to the same result.
W130SN
Wizz Kid

@CarcassSorry, if you only have one wireless PC then my fix is probably not applicable and is not the same issue.

 

Hope they can sort it for you.

 

All the best.

TalkTalk BorkBork
Carcass
Conversation Starter
Thanks for your input anyway W1
Community Team

Hi Carcass

 

I've updated the router firmware, try this for a couple of hours and see if performance improves.

 

Thanks

 

Karl. 

Carcass
Conversation Starter
Hi Karl, just now? Was that the drop I just had?
Community Team

Hi

 

Yes, the router would have dropped the connection as I updated the firmware.

 

The router was running 1E00t and I've updated this to 2600t.

 

This firmware release has helped other customers with wifi issues, so see if this has any effect on the current issue.

 

Thanks

 

Karl. 

Carcass
Conversation Starter
Ok Karl, I will test over the weekend and get back to you.
Many thanks
Community Team

Hi Carcass

 

How has the connection been over the weekend?

 

Thanks

 

Debbie

Carcass
Conversation Starter
Hi Debbie,
Only a couple of drops but I haven't actually been at home enough this weekend to test. Will test a bit more this week.. Something I have noticed is the range seems to be bouncing all over the place, 1 minute full, the next one bar. This starts at about 3 metres.
Community Team

Hi Carcass

 

Please let us know how you get on.

 

Thanks

 

Debbie

Carcass
Conversation Starter

Hi Debbie,

Not as frequent now but still problems {every 30mins- 1hour}..

Disconnects on single devices {even from 2ft away} then saying it has no internet until you login to the router {if it doesn't timeout} but the most unusual thing is its lost its range and when you run a speed test its only getting 0.80 - 5mb on wifi {even standing next to it} again wired is fine {getting 76mb down and 20 up} did the update sacrifice range for consistancy or is it a bad chip or capacitor?

 

Community Team

Hi Carcass,

 

I'm sorry to hear this. Would you like us to send a replacement router for testing purposes to rule this out?

 

Thanks

 

Carcass
Conversation Starter

Yes please 

Community Team

Hi

 

A new router is on the way for testing.

 

This should arrive in the next 24-48 working hours.

 

Thanks

 

Karl. 

Carcass
Conversation Starter
Thanks Karl, I'll do some tests when it arrives and compare.
Community Team