cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Two super routers?

ANSWERED
Reply
26 REPLIES 26
YorkFan
Popular Poster

Hello! 

I have the HG635 super router in my office and want to run a LAN cable into my home where I can have another wireless access point. The signal isn't strong enough right now.

 

Is this possible? Can I use another Super Router in my home for this or do I need another piece of kit?

 

Thanks!

KeithFrench
Community Star

Yes, you can use two routers like this.

 

Before connecting them together, leave one HG635 connected to the line & allocate the 2nd HG635 an IP address of something like 192.168.1.2 & reboot it, then disable its DHCP server. Back on the one connected to the line, set the DHCP IP address range to start at 192.168.1.3. Now connect their LAN1 ports together and you should be fine.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

YorkFan
Popular Poster

Thanks so much for the response!

 

How difficult is the router allocation side to do? I'm not exactly good with technology and are worried this is beyond my skills! 

 

Thanks!

KeithFrench
Community Star

Not sure what you mean by:-

 

router allocation side

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

YorkFan
Popular Poster

Sorry, that wasn't very useful! 

 

I'm not sure how to do what you're describing here:

 

"allocate the 2nd HG635 an IP address of something like 192.168.1.2 & reboot it, then disable its DHCP server."


Thanks!

KeithFrench
Community Star
Solution

Log into the 2nd HG635 & go to:-

 

Home Network > LAN Interface > LAN Interface Settings

 

Change the router's IP address to whatever you want (in this example, 192.168.1.2), click Save & allow it to reboot the router.

 

Then log back into it via its new IP address 192.168.1.2 (or whatever you used) & go to:-

 

Home Network > LAN Interface > DHCP Server

 

Then untick the option "Enable DHCP Server".

 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

YorkFan
Popular Poster

Amazing. Thank you!

YorkFan
Popular Poster

Hello! 

So we finally got our new router and went through these steps, but when we go to try and connect to the "new" router, we're getting a message that says "no internet connection found."

Any thoughts on what we can do to troubleshoot or do next?

Thanks!

spiderbore
Team Player

i have this setup and it works perfectly

your main router has to be as keith said 

your second router has to be connected to the first router

by a lan cable from a lan socket on router one to a lan socket on router two. do not use the wan sockets

i had problems with the hg635 as a second router and used a tp-link 9980 router instead

this works perfectly as a switch for my talktalk box and a smart tv and a wifi extender in my rather long bungalow

 

bill

spiderb
ferguson
Community Star

@spiderbore On the one hand you say, "i have this setup and it works perfectly," but then you go on to say "i had problems with the hg635 as a second router and used a tp-link 9980 router instead" which contradicts that. So for the benefit of the OP it may help if you explain what "problems" you had. 

KeithFrench
Community Star

Hi @YorkFan 

 

I hope that you have not put the router connected to the line into bridge mode, because if you have, nothing will be able to access the internet. It is only the "extender" or remote modem that needs to go into bridge mode.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

YorkFan
Popular Poster

Hi Keith!

Nope, the original router still works. But when we try connect to the second "new" router, it says their no internet connection. 

We've connected lan 1 on original roter to lan 1 on the new router. 

 

That's correct, right? 

Thanks! 

KeithFrench
Community Star

The connection method is fine, but there must be something you have done wrong in one of the routers. Please can you give me exact details of what configuration has been changed from default in each router?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

YorkFan
Popular Poster

Hi! 

So with the new router: 

 

1. We logged in. Changed the IP to 192.168.1.2

2. Saved and rebooted that router. 

3. Then we disabled "Enable DHCP Server" 

4. Again saved.

 

On the "old router" we logged in and changed that IP to 192.168.1.3

 

And then connected the two - and got the no internet connection message. 

 

What did we do wrong?

Thanks!

ferguson
Community Star

I'm no expert, but why would you change the IP on the "old" router? That's the homebase as it were.

YorkFan
Popular Poster

hi!

 

I was trying to follow the instructions from Jan 4th! 

 

"Back on the one connected to the line, set the DHCP IP address range to start at 192.168.1.3. "

 

That could be the problem?

ferguson
Community Star

My bad, I am breaking several rules here, apart from intervening in your topic, but I am trying to learn myself. Apologies to you and @KeithFrench , I will leave you in his capable hands.

KeithFrench
Community Star

Simple, you haven't changed the default gateway & DNS server addresses handed out by the router connected to the internet.

 

So you have changed this router to 192.168.1.3, but the DHCP will still be advertising 192.168.1.1 as the internet router, which presumably does not exist anymore.

 

Why not change that one back to 192.168.1.1. Your router at 192.168.1.2, needs to be put into bridged mode.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

spiderbore
Team Player

@ferguson 

 

I did have the setup with two hg635 routers but sometimes it fell over.

I put this down to a possible fault on the slave router because changing 

this solved the fault completely

 

bill

spiderb
YorkFan
Popular Poster

That got it working! 

Thank you for all of your help!