cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Unable to RDP to work computer (Dlink DSL-3782)

Reply
2 REPLIES 2
First Timer

I have been trying for the past day to RDP to my work computer.

 

After research and different attempts, i've been told there is no way around it with this router? 

Is this true?

 

And help would be greatly appreciated, is there anything i can do?

 

Thank you

Community Star

Hi,

 

have you turned off scam protection?


If you go to my account, you can turn this off there.
To do so:
1 Log in to MyAccount
2 Select My Services
3 Select View HomeSafe settings
4 Select OFF and confirm when you see the pop-up window

You may also need to disable any pop up blocker you may have installed

if this does not work you are in the staff's queue for a response.
For a quicker reply can you please ensure you have your personal information up to date in your profile. Link here - https://community.talktalk.co.uk/t5/user/myprofilepage/tab/personal-profile:personal-info
If you are unsure of your phone number, you can find this in My Account or dial 17070 from your landline phone and this will confirm the number for you.
Thank you

Good luck.

Please remember to mark Solved Posts with Best Answer. Doing so helps others and saves OCE's time to look at unsolved topics. Thanks, Steve.
Community Team - TT Staff

Hi Newbold2in1,

 

How are you getting on?

 

Thanks