Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Unidentified Network No Internet Connection

Chat Champion

I have two computers connected by homeplug to a talktalk Sagemcom router.  For sometime one of the computers has been losing connection and I have been getting the above message.  By repeatedly unplugging and replugging the ethernet connection, repeatedly turning on and off the computer and the router and uninstalliing the network adapter in device manager I eventually get internet back.


However this has now started on the second computer which makes me think the problem is not with the computer but a fault with the router.


I have tried renewing the ipconfig with this result


Microsoft Windows [Version 10.0.18362.900]

(c) 2019 Microsoft Corporation. All rights reserved.


C:\WINDOWS\system32>ipconfig /release && ipconfig /renew


Windows IP Configuration



Ethernet adapter Ethernet:


   Connection-specific DNS Suffix  . :

   Link-local IPv6 Address . . . . . : fe80::9590:c35c:3f37:44c3%8

   Autoconfiguration IPv4 Address. . :

   Subnet Mask . . . . . . . . . . . :

   Default Gateway . . . . . . . . . :


Windows IP Configuration


An error occurred while renewing interface Ethernet : unable to contact your DHCP server. Request has timed out.




Whilst doing this the other computer which usually has the faults worked perfectly.  It had no problem contacting the DHCP server


Re post 9  of my firmware is SG4K10002810t

Conversation Starter
Since you're using homeplugs/powerlines, have you checked if the homeplugs are linked. If you are using a talktlak supplied powerlines best to check the middle light that has a house symbol if this is lit up. If not, try to re-pair the homeplugs.
~Part time editor, Full time gamer.
Chat Champion

Thanks for your reply - more food for thought.


However, if I understand "pairing" rightly if you press the button on the plug it will only work with another plug on which you have pressed the button.  I have got everything set up as a network.  I have a TV (and with a switch a firestick) going into one plug.  I have the two computers going into their own plugs.  I then have a single plug linking the router.  However, I have had this set up for a few years whereas the problem with the computers has only recently started.  Also, one of the solutions to my problem which sometimes work is to swap the two home plugs linking the computers thereby possibly confusing the router into thinking that they are new sources although the computers do remain with the same address on the network.


Also as I have shown when I command prompt ipconfig I seem to be getting to the router. It is making the router go to the next stage the "Default Gateway" with which I have a problem.


However everything to me is rocket science and I don't really have a clue.

Community Team - TT Staff

Hi naszdom,


Have you checked out the Powerline adapter guide?


Chat Champion

For the last two days I have not had a problem.  When it happens again I'll try pairing to see what happens.  I hope it does not switch the other two plugs off.


Is the result I got when I CMD ipconfig in keeping with Powerline problems?



Community Team - TT Staff

Hi naszdom,


How are you getting on since your last post?




Chat Champion

It happened again late yesterday.  First problem was that the Technomate home plug did not have a pairing button.  Replacing it with one that did not resolve the problem.  You press the button both ends all the lights show but you still got Unidentified Network No Internet Connection.


What I did in the end was to unplug the computer homeplug, went to Network Connections in Control Panel disabled the Ethernet connection then enabled it again plugged the computer homeplug back in and hey presto I got internet back again. 


I still think the problem could be the router and I do wish someone could either confirm or disprove my belief that what I am seeing when I CMD ipconfig release and renew is that the home plugs are communicating with the router but the router is refusing to take them to the next stage.


I do have a similar problem with my Hive Home Hub which is plugged directly into the router.  Often I will go to the webpage to be told that the hub is not communicating.  Unplugging it and repowering it gets it going again.



Community Team - TT Staff

Hi naszdom,


How has it been over the last couple of days?

Which router do you have?


Chat Champion

I delayed replying thinking I would wait until it happened again.  So far it hasn't.


The router is a SageMcom TalkTalk Wi-Fi Hubversion SG4K10002810t


I am now going to be away until 8 July so apologies for any further delay in replying.

Community Star


I bet these problems started when firmware 2810t was installed on to router

Same issues i had with this release of firmware

Community Team - TT Staff

Hi naszdom


I'm sorry to hear this.


Would you like me to send a different make and model of router for testing?





Chat Champion

That would be kind. Yes please

Community Team - TT Staff

Hi naszdom,


I've ordered a Wifi Hub Black for you to try, that should be with you in 1-2 working days. Please let us know if you have the same problems with this one.