cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Unstable Connection

Reply
4 REPLIES 4
Highlighted
First Timer

This is a strange one for me.

 

Had lots of drop outs of service going to the flashing orange light of doom on my Sagem Router. Christmas eve Openreach came out, suddenly it all started working. The guy replaced the master socket and 4 weeks of happiness with speeds of around 65mb/s happened

 

Then it stopped and kept dropping out again. Strangley i ring the house phone from my mobile and the internet works again. alternatively i use the house phone to ring 17070 and then it works again - but only for  few hours.

 

What is causing this? i don't use the house phone, i shouldn't need to. The only reason it came out of the box (recently moved) was for the openreach guy to do a line test, then it worked. 

 

Any ideas?

Highlighted
Community Star

Try a new microfilter. If it is a prefiltered faceplate, remove the faceplate & try it in the test socket behind the faceplate with a new microfilter.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Community Team - TT Staff

Hi whosrog

 

I'm sorry to hear this.

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Debbie

Highlighted
First Timer

Thank you.

 

I've added the information as requested. 

Highlighted
Community Team - TT Staff

Hi whosrog

 

Thanks for updating your Community Profile.

 

I've completed a line test which has detected a possible fault. Are you experiencing any noise on the line when making calls?

 

Is the router currently connected at the test socket?

 

Thanks

 

Debbie