cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Unstable connection last few days

Reply
13 REPLIES 13
Highlighted
Popular Poster

Recently we have had very strong winds in the area and since then we have started seeing frequent disconnects on our line. Speed is fine as usual but it will disconnect for up to 10-20 seconds or so several times an hour.

 

Is anyone able to do a line test to see if there's any faults, or know of any maintenance within the area?

 

Kind Regards,

Highlighted
Community Team - TT Staff

Hi synestry,

 

I'm sorry to hear you're experiencing problems with your service.

 

Line test is passing and isn't showing any disconnections over the last few days, do the lights change on your router when the connection drops?

Chris

Highlighted
Popular Poster

Yes, and on the router status page (http://192.168.1.1/) it shows a disconnect between the router and the internet... I can attach a screenshot when I get home.

Highlighted
Community Team - TT Staff

Hi synestry, I ran another line test just in case the issue was intermittent and showed up on this occasion. Do you have an alternate router and the ability to test at the test socket just so that we can eliminate those from the problem before we send out an engineer. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Popular Poster

Hi, no unfortunately I do not have a spare router or phone. I've tried unplugging the router and reconnecting it but still seeing intermittent issues 😞

Highlighted
Popular Poster

The line seems particularly bad today, possibly due to bad weather again. Affecting both wireless and Ethernet devices. Unfortunately I cannot run the service test on my phone when it occurs as it doesn't set my telephone number correctly on my account and just says technical error.

Highlighted
Popular Poster

So the issue seems to have fixed itself today. I wonder if it was an issue that openreach already knew about? Much more stable and no more disconnects :).

Highlighted
Community Team - TT Staff

Hi synestry,

 

Thanks for the update 🙂 If you do experience any further issues then please let us know and we can look into this further for you.

 

Thanks

 

Highlighted
Popular Poster

Hi there. So the good news is my internet has been stable the last week or so and is now "usable". The bad news is my speeds have dropped quite a bit. Where I used to get a solid 80mb/s down, I'm now getting a constant 30-40mb/s.

 

synestry_1-1582221033142.png

 

 

Also, the service status on my talktalk suggests there's a problem somewhere still...

synestry_0-1582220999507.png

 

Any ideas?

 

Highlighted
Community Team - TT Staff

Hi synestry,

 

I'm sorry to hear this and I'll take a look now. I've run a test on the line which hasn't detected a fault and the sync speed looks ok.

 

Are you running the speed tests wired or wireless? Could you try switching the router off for a full 30 minutes and then retest the speed again to see if their is any improvement as this will reset the current session and can often increase the throughput speed.

 

Thanks

 

Highlighted
Popular Poster

Hi, I'm connected via Ethernet and my speed is still roughly half what it was this time last month. I've tried disconnecting the router but no improvement 😭

 

Kind Regards

Highlighted
Community Team - TT Staff

Hi synestry

 

Apologies for this.

 

I can send a replacement router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

Highlighted
Popular Poster
Hi Debbie, the intermittent issues have started again as of yesterday. It's so bad right now I am unable to connect on most devices. I'm even having to post this on my phone.

If you think a new router would help that would be great, however I still feel like it might be the line as it seems to break whenever it's windy outside.
Highlighted
Community Team - TT Staff

Hi synestry

 

Apologies for the delay.

 

The line tests are clear, is it windy at the moment?

 

Thanks

 

Debbie