cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Up to 76Mbps Fibre is only syncing at 40.8Mbps when it was once at 60+Mbps

Reply
20 REPLIES 20
HawksEyes
Wizz Kid

My Router sync speed with the exchange has dropped right down to 40.8Mbps. It was once up around the 58-60+ Mbps but over time it has dropped. 

 

The online chat guy ended up reseting the router than many times trying to troubleshoot general speed it actually made the connection speed worse. Constantly reseting a connection doesn't play nice with the OpenReach tech - someone needs to add this to the online chat script!

 

Could someone please reset my connection as if day 1 so Openreach relearns the proper sync speed?

 

If they can't and I'm not able to get the connection speed I previously had, will I be able to terminate my contract so I can go across to another provider that has a guarantee of 55Mbps?

Divsec
Community Star

Hi HawksEyes, your post has been flagged for assistance and you should hear during the day. Don't forget alternate suppliers other than virgin use the same infrastructure as Talktalk.

Regards Divsec, I don't work here, know little, and have too many opinions.
Community Team

Hi HawksEyes

 

I'm really sorry to hear this.

 

I've completed a line test which hasn't detected any faults but I can see some re connections on the line and this can affect the speed.

 

Please can you connect the router at the test socket for 48hrs without rebooting the router? We can then check the connection stats again after the 48hrs to see if DLM has made any changes to the line profile/speed.

 

Thanks

 

Debbie

HawksEyes
Wizz Kid

Saturday 12th October 2019


Pulled off the faceplate and plugged direct into the test socket at 13:42.

 

Current Sync is 40.7Mbps.

 

Will monitor for next few days.

HawksEyes
Wizz Kid
I know but raising the issue with Sky, Vodafone or any other provider using openreach will be ignored as I don’t have an account with them!

Have to go through TalkTalk for them to contact Openreach should there be an issue that can’t be diagnosed by the great support team.
Done this many times over the years I’ve been with TalkTalk.
Sidious
Super Duper Contributor

"I know but raising the issue with Sky, Vodafone or any other provider using openreach will be ignored as I don’t have an account with them!"

 

With respect, that's not what Divsec means; he means that if you were to switch to another provider (apart from Virgin - they use a different arrangement with regards internet, line, etc.), the same Openreach infrastructure is used; if it's a line issue (damaged wires, corroded connections, etc), then the problem will still be there.

 

Of course if it's a router issue (or any ancillary item e.g. filter or the RJ11 cable that connects from the router to the filter), then it is likely that the problem would disappear.

 

Community Team

Hi HawksEyes,

 

I've re-checked the connection stats and the sync speed hasn't increased. Is the voice service ok with no noise on the line? Do you have an alternative router that you can test with?

 

Thanks

 

HawksEyes
Wizz Kid

I’ll need to check the phone, but difficult to tell as it’s wireless and do not have a normal phone to compare with.

 

in terms of the router I was using a Netgear and when I decided to finally get in touch with support I switched over to the latest TalkTalk router to aviod the usual script response “ah, you’re not using the talktalk router”.


To answer your question, I do have an alternative but the result is generally the same. In addition disconnecting again would result it in detecting another disconnect and adjust the line as it thinks it’s unstable.

Community Team

Hi HawksEyes

 

Thanks for your reply.

 

Were both routers connected to the line for at least 48hrs? 

 

Debbie

HawksEyes
Wizz Kid

Been away for past couple of weeks. Came back and the router was still connected (24days) at 40.8Mbps.

 

Bit the bullet and disconnected the internet for 30 mins trying to completely reset the connection....

 

Drum roll.....

 

Its now at 39.6 Mbps using the proper TalkTalk router.

 

To answer your question, the netgear was previously used and is where I was originally seeing the speeds gradually drop. I only swapped to the latest TalkTalk router as getting any support from the online chat usually starts with "are you using the TalkTalk router - we'll send you another one".

Community Team

Hi HawksEyes,

 

Your sync speed isn't being limited by your line profile. Is your router still connected to your test socket? Is there anything else connected to your test socket in addition to your router?

Chris

HawksEyes
Wizz Kid
Just a brand new filter and a phone via the filter.
Community Team

Could you try disconnecting the telephone and then reboot the router and check to see if the sync speed improves. Please let us know how you get on


Chris

HawksEyes
Wizz Kid
Phone disconnected. Only filter and TalkTalk router connected.

39.6Mbps
Community Team

Hi HawksEyes,

 

Thanks for that, is your telephone still disconnected? If it is can you switch your router off for 30 minutes then switch back on and let me know when you've done this 


Thanks

Chris

HawksEyes
Wizz Kid
I’ve now done the 30min reset and syncing is now at 42Mbps. Still somewhat off where it was previously.

Still connected to test socket and only device connected (hope no one needs to call me on my landline!!)
Community Team

Hi HawksEyes,

 

Thanks for trying that. Is your telephone still disconnected, if it is can you please reconnect it.

 

Your current sync speed is above the guaranteed minimum, how long ago did you have speed of 60Mbps?


Thanks

Chris

HawksEyes
Wizz Kid
Checked my historical speed test and had a max download of 58Mbps about 18 months ago. 12 months ago it’s was 50 and has dropped on a regular basis since.
Community Team

Hi HawksEyes

 

I've checked the connection stats again this morning and your line is still in sync at 42mb. There were 5 re connections on the line on 09/11, did you reboot the router on this day?

 

Thanks

 

Debbie

HawksEyes
Wizz Kid
I switched it off late (22:15) on the 9th for 30mins, but other than that I had not touched it.