cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Upgrade to fibre, downgrade to no internet...

Reply
9 REPLIES 9
Highlighted
Chatterbox

Upgraded to fibre, letter through saying would go live on 7th Dec. On that day internet went down.

Three BT openreach engineer appointments booked on three consecutive days with non attendance on each day.

Further appointment booked and finally one turns up. Says supply to house fine, but existing router (Huawei) no good so talk talk will need to send a new one.

Received new WiFi hub router, still no broadband, talk talk say new router sent is faulty, so send another new WiFi hub router. Still no broadband.

A further BT engineer appointment booked, his report said no problem with supply to house.

Contact talk talk again, they do line checks and confirm still issue with the supply.

Everything was perfect before upgrade to fibre. Nobody seems to have a clue what to do.

 

Please help.

 

 

Stu
Highlighted
Community Star

Hi @randals 

 

I have asked one of TalkTalk's OCEs to pick your thread up and investigate it for you.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Chatterbox

Thanks Keith, hope they can help me out

Stu
Highlighted
Wizz Kid

Hi, I had a similar but not so extreme problem when I moved to fibre also.  Apparently there was a "loose connection" in the fibre cabinet, so whilst the copper link to my property was fine, the fibre link from the telephone exchange to the street fibre cabinet was at fault. Until I moved the fibre, the fault would have gone unnoticed.

 

Ultimately your contract  is with TT, so I would keep nagging them.

 

Did you try any of the routers on your old broadband set up by any chance?

 

 

 

 

Highlighted
Chatterbox

Hi Andrew,

 

yes tried the previous Huawei (super router I think) and no success, broadband light on solid red.

 

Tbf the BT engineer who attended the first appointment said that the Huawei router was the problem and that TT should have upgraded my router when I upgraded to fibre, guess it may have looked to him like the obvious cause when he checked things and stated that he could measure download speeds of approx 40 at the master socket. 

 

thanks for the message

Stu
Highlighted
Wizz Kid

Hi, when I  upgraded to fibre, TT sent me a new router (one of them superhub things).  Very surprised they did not (it was one of the conditions I mandated when I upgraded for another 18 months).  

 

Did you upgrade mid-contract? either way, guess its back on the phone to TT unfortunately.  

 

Good luck! 

Highlighted
Chatterbox

Thanks again Andrew, hopefully one of the OCEs will pick up the thread today and have a look for me.

Stu
Highlighted
Community Team - TT Staff

Hi randals

 

I'm really sorry to hear this.

 

I've asked our Network Team to take a look at this and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

Highlighted
Chatterbox

All cleared and working now. A 'lift and shift' was arranged and something happened and it started working.

 

Nobody from BT contacted me to say the engineer had been out though so still stayed in all afternoon. And no follow up from TT to check all is working either.

Stu
Highlighted
Community Team - TT Staff

Hi randals

 

Apologies for this.

 

Has this been working ok since your last post?

 

Thanks

 

Debbie