cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

VPN not working anymore.

Reply
31 REPLIES 31
Jat_c
Team Player

Hi,

 

In the last few month I have not been able to login to via Cisco Anyconnect via laptop. Inow use mobile teethering and then once connected go back to TalkTalk network and the VPN stays up fine.

 

I had this issue last year and was fixed by a router upgrade. My router is;

 

D-Link Model DSL-3782, HW Version A1 and the Firmware is v1.08t.

 

Is there a Firmware version I could upgrade to to fix the initail connection issue.

 

Thanks

Jat

Divsec
Community Star
Hi Jat yes there is. I've flagged your post for assistance and you should hear shortly.
Regards Divsec, I don't work here, know little, and have too many opinions.
Community Team

Hi Jat

 

Firmware update pushing to you now.

 

Give this a try and see what you think.

 

Thanks

 

Karl. 

Jat_c
Team Player

Thanks, yes its working fine now.

 

Thanks again

Community Team
Jat_c
Team Player

Hi,

 

Sorry to bother again. It seems not to be working again.

 

It worked that once maybe as I was I had used the Phone network to join VPN previously.

 

Now from computer start-up if just fails to connect.

Community Team

Hi

 

I'm showing you now have a HG633 router connected.  Is it working through this ?

 

Thanks

 

Karl. 

Jat_c
Team Player

Hi,

 

No i have a D-Link Model - DSL-3782

 

I did have the Huwaei around 2 years ago and this router resolved the issue for a while.

 

Thanks

Community Team

Hi

 

The router is showing correctly on firmware v1.10t 

 

This firmware has been fully tested with all VPN Protocols and confirmed as working.

 

What error messages are you seeing when using VPN?

 

Are you accessing VPN over wireless or a wired conection ?

 

What VPN software are you using?

 

Thanks

 

Karl. 

Jat_c
Team Player

Hi,

 

It just hangs and keeps trying to connect. Has done last 2 hours.

 

I'm using wifi only.

 

The VPN SW is;

 

Cisco AnyConnect Secure Mobility Client Version 4.6.01098.

 

BT did have an issue at my last home but the logged in and I think edited the connection settings on the router.

 

Thanks

 

 

Community Team

Hi

 

Can you try accessing over wired and see if this works ?

 

Thanks

 

Karl. 

Jat_c
Team Player

Hi,

 

Yes it works via Wired 1st time as it did with the previous Huwaei router.

 

Just tested now with the D-Link and connected fine.

Community Team

Hi Jat_c,

 

Thanks for the update. Are you still able to connect at the moment or is this intermittent?

 

Thanks

 

Jat_c
Team Player

Hi,

 

No it does not work over Wifi. 

 

Unfourtnatly the router is in the hallway otherwise I would just plug in.

 

It must be a Wifi setting I guess.

 

Thanks

Divsec
Community Star

@OCE_Michelle sorry for interfering, how are your WiFi settings? Have you split them to show 2.4 and 5 GHz. Also try setting the channels to manual, 1 and 40 are always fun.

Regards Divsec, I don't work here, know little, and have too many opinions.
Jat_c
Team Player

Hi,

 

2.4Ghz is on Channel 1 Auto enabled.

5Ghz is on Channel 36 Auto enabled.

 

Dont know how setting it manual will help as the coverage and speed is ok.

 

Thanks

Divsec
Community Star

Hi Jat_c thanks for quick reply, to be honest I don't have the technical words to explain why but it often works.

Is your device connecting 2.4 or 5? Out of interest what make and operating system?

 

Regards Divsec, I don't work here, know little, and have too many opinions.
Jat_c
Team Player

Hi,

 

Where would I be able to see if its on 2.4 or 5Ghz?

 

All i can see on laptop is 802.11n standard but that runs on both and nothing on router logs.

Community Team

Hi Jat,

 

If you go into wifi settings you can change the SSID of one or both of the channels (append the existing SSID's with 2.4 for the 2.4GHz channel and 5 for the 5GHz channel for instance - you can change them to anything you like as long as they aren't the same).

 

Each channel will then show as though there are individual routers and you can select which one to connect on each device


Chris

Jat_c
Team Player

Thanks, I have renamed 5Ghz and connected and VPN worked.

 

Hopefully this should always work as I rebooted the laptop and connected to was a fresh new connection to the VPN.

 

Thanks