cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

WIFI OPTIMISATION

ANSWERED
Reply
21 REPLIES 21
Highlighted
First Timer

Could wifi optimisation be switched off please on my router as the channel keeps changing overnight and not to the best one.

Highlighted
Community Team - TT Staff

Hi PLBBBERT,

 

Our performance monitoring tool will only change channels when interference is detected.  It will learn about each device that is connected over time.

 

However our Products Team have advised if you are experiencing issues and would prefer to select your own wireless channels then we can arrange for Wi-Fi optimisation technology to be switched off on your line. Would you still like us to remove this for you?

 

Thanks

 

Highlighted
First Timer
Solution

Hello Michelle,

   Thank you for your reply.   Yes would appreciate if you would remove wifi optimisation.   Did reply "yes" to an email I got but thought I'd do it here to.   I have been in touch with someone else at talk talk via email and they were adamant that they could not turn off wifi optimisation so may be a good idea to make them aware that it is possible.   Thanks for your help,

                                    Regards

Highlighted
Community Team - TT Staff

Hi PLBBBERT,

 

Could you PM me the last 3 digits of the router serial number (the serial number should start with N7)

 

Chris

Highlighted
First Timer

Hello Chris,

   Replied to you email with details, but thought I'd do it again here.   Last three numbers 819,

                                     Regards

Highlighted
Community Team - TT Staff

Hi PLBBBERT,

 

Just before we switch this off our Products Team have asked us to confirm specifically why you would like this switched off? Is it affecting the performance of your connection?

 

Thanks

 

Highlighted
First Timer

Hello Michelle,

   The reason I want wifi optimisation switched off is because, with it on, the channels change. for no apparent reason and not to the least congested or channel with the best signal.   It does this most nights and sometimes during the day.   The router has settings for automatic or to select the channel you would like , but this does not work.   In the past I was sent an exchange router to stop this happening but it still happens

Highlighted
Community Team - TT Staff

Hi PLBBBERT

 

Thanks for your reply.

 

This has now been switched off, please let us know how the connection compares following this.

 

Debbie

Highlighted
First Timer
Router was on channel 1 last night, this morning is on channel 11, so not worked yet.
Highlighted
First Timer

Last night router changed channel from 1 to 11?

Highlighted
Community Team - TT Staff

Hi PLBBBERT

 

Apologies, please can you test this again today and let me know how you get on?

 

Thanks

 

Debbie

Highlighted
First Timer

Hello Debbie,

   Thank's for your efforts.   Now seems stable and channels are staying as I select them.

Highlighted
Community Team - TT Staff

Hi PLBBBERT

 

That's great, thanks for letting us know 🙂

 

Debbie

Highlighted
First Timer

Hello Debbie,

   Just to let you know channel changed from 6 to 11 during the day yesterday.   Checked router and this showed the setting was on automatic so changed to channel 6.   Hopefully this was a one of blip, but will let you know if it changes again,

                                  Regards

Highlighted
Community Team - TT Staff

Hi PLBBBERT

 

How has the connection been since your last post?

 

Thanks

 

Debbie

Highlighted
First Timer

Hello Debbie,

   So far has stayed on channel 6 and shows on channel 6 in router, not "automatic", so seems may be OK,

                                          Regards

Highlighted
Community Team - TT Staff

Hi PLBBBERT

 

Thanks for your reply. Please let us know if you do experience any further issues.

 

Debbie 🙂

Highlighted
First Timer

Hi Debbie 

   Channel changed from 6 to 11 then to 6.   Is showing on router as auto, changed to 6, lets see what happens.   Why is it changing itself to auto?

           Regards,

                                Paul

 

 

 

 

 

 

 

   

Highlighted
Community Team - TT Staff

Hi PLBBBERT

 

Apologies, I'm not sure why this is happening as it still shows as switched off.

 

Is this affecting the performance of the connection?

 

Thanks

 

Debbie

Highlighted
First Timer

Hello Debbie,

   Thanks for your reply.   Router is staying on channel 6, the one I put it on, and seems stable at the moment.   I'm not getting connection problems but like to be on the least congested channel.   I don't know if the talktalk TV box could have anything to do with the problem, but suspect you would know if if it had, anyway, uses port 1024 (I think).   Will again stick with it, it doesn't happen as much as it did,

                                              Regards