cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

WPS Not Working

Reply
10 REPLIES 10
Highlighted
Chatterbox

I have just joined talk Talk and was trying to setup a WiFi repeater using WPS. Firstly it didn’t work.

The other thing I notice is that when I press the WPS button on the Talk Talk Router, it does not matter how long I press it for, it only starts to flash orange when I release the button. Is this normal or is this a sign that the WPS is faulty on the Talk Talk router. I checked the settings and WPS is enabled for 2.4 and 5GHz

As a side note, I managed to setup the repeater another way, but want to know if it is likely my router has an issue as I have only just received it.

Highlighted
Community Team - TT Staff

Hi Silonicus,

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

 

Highlighted
Chatterbox

Updated

Highlighted
Community Team - TT Staff

Hi Silonicus,

 

I think how long you press the WPS button governs which band is selected, 2 seconds for 2.4GHz and 5 seconds or more for 5GHz - please also see the Wi-Fi hub setup guide

 

Chris

Highlighted
Chatterbox

I have read the setup guide. It says press the WPS button until the light flashes. It never flashes until I release it. 

I have to press it for about 4 or 5 second and release before it flashes. 2 seconds does nothing.

 

So I guess my question is still is this normal behaviour or is the router faulty. 

 

Also was my router actually in WPS mode based on the way I had to use the WPS button which is different the to the setup guide. 

 

Also the guide does not mention how long you hold the button for?

Highlighted
Community Team - TT Staff

Hi Silonicus,

 

I've passed this on to our product team as I'm not really sure exactly how it works, I don't use it myself and we get very few queries about it. I'll let you know when I have an update 

 

Thanks

Chris

Highlighted
Chatterbox
Any idea when I may receive a response.
Highlighted
Community Team - TT Staff

Hi Silonicus,

 

Sorry for the delay, I've not received an update yet, I'll let you know when I do


Thanks

Chris

 

 

Highlighted
Chatterbox

It is now a month since I asked the question. This is far too long for a response. How do I close the post as I see no point in keeping it open if it takes this long for a response. 

Is there a phone number for the product team. Maybe I can get a response from that  

Highlighted
Community Team - TT Staff

Hi Silonicus,

 

Apologies for the delay. Unfortunately you can't contact the product team directly but I'll chase this up and get back to your 


Chris

Highlighted
Community Team - TT Staff

Hi Silonicus,

 

Apologies for the delay. Our product team have confirmed that with the wifi hub the WPS button no longer needs to be held in to select the band, it should just be pressed and released (this is because the wifi hub now has wifi uptimisation and band management is taken care of automatically, apologies again for the delay


Chris