cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Wi-Fi hub how to add second router

ANSWERED
Reply
15 REPLIES 15
Highlighted
Popular Poster

Hi I would like to know how to connect a second router to my Wi-Fi hub and use the second router as the main router and use the WiFi hub as a modem could someone explain to us how to do this if possible.

Highlighted
Community Star
Solution

No modern TalkTalk router supports modem mode. That said it can still act as the initial router with the secondary router on the same subnet, providing it is bridge mode. Another alternative is to use the 2nd router in a double NAT scenario, with both acting as routers, but the configuration is not for the faint-hearted.

 

Without knowing the exact details of which WiFi hub and the make/model of the second router, I cannot be more precise.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Popular Poster
Hi the second router is a Asus router and the TalkTalk WiFi hub I was to that I can connect ASUS router to my WiFi hub but I’ve never do this before so I’m not really sure I need help how to setup.
Highlighted
Popular Poster

The version is FAST 5364-3 T8 I think this is the model of the TalkTalk WiFi hub and the other router is ASUS RT-AC85P WiFi Cable & Fibre Router

Highlighted
Community Star

Which of my two scenarios did you want to use?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Popular Poster

Bridge mode I think I see this before somewhere 

 

Highlighted
Popular Poster

Hi,

 

how do I setup bridge mode on the TalkTalk WiFi hub I’m new to this can you explain.

Highlighted
Community Star

It is the Asus that must be in bridge mode, if the WiFi hub was bridged, you never get out on to the internet.

 

Leave the hub mainly at its default configuration. Then follow this procedure on the Asus:-

 

  1. If currently connected to the hub, disconnect it.
  2. Connect a PC or whatever to the Asus to configure it.
  3. Set its IP address to 192.168.1.2 with a 255.255.255.0 subnet mask.
  4. Put it into Bridge Mode
  5. Disable its DHCP server
  6. Set the SSID (wireless network name) & password as required (I suggest this should be identical to the router, or change the hub & Asus to something of your choice). Keeping them identical though, should allow roaming.
  7. Make sure that the wifi channels on the 2.4GHz band are different from the WiFi hub and are only using channels 1, 6 & 11
  8. Set the channel bandwidth in this band to 20 MHz only
  9. Connect the two routers together via their LAN 1 ports (via Ethernet cable or PowerLine adapters)
  10. Power the Asus up & when OK, power off all of your devices & let them reconnect.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Popular Poster

How do I set my IP address to 192.168.1.2 with a 255.255.255.0 subnet mask there not option to do this manually and to put it in bridge mode I’m not having any luck setting this router up earlier on I had working  as thought but done a speed test I had the shock of my life I was getting download 2meg and upload 0 that’s definitely not right tell you truth I ain’t got a clue on how to set this up I need help.

Highlighted
Popular Poster

Alright mate I think I’ve got it been looking at videos and emails that ASUS have sent us I’m starting to understand it 

Highlighted
Community Star

As far as your Asus is concerned I cannot offer support on that, as I do not have one.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Popular Poster

Is there away I can use the WiFi hub has a modem then connected the Asus to it because I’m struggling here trying to do this.

Highlighted
Community Star

I did say before that no TalkTalk router supports modem mode. There is a simpler way, for £25 you can get the TT WiFi extender:-

 

https://accessories.talktalk.co.uk/productdescription/38

 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Popular Poster

I’ve got it going but I’ve noticed that my internet speed has dropped a hell of a lot I’ve done a speed test it was showing something ridiculous 15 download and 2 upload that is definitely I don’t think the router is compatible with android I’m having a nightmare trying to get this to work 

Highlighted
Popular Poster

I’ve logging to my Asus setup wizard I’ve tried to Change the IP address to 192.168.1.2 but it will not let us this message  comes up on the computer screen saying ( The LAN IP of RT-AC85P is 192.168.1.2 if you can’t get back setting page later, please renew IP Configuration of your computer ) 

what does this mean I need to know would know what this means it’s got a yellow triangle with an exclamation mark.

Highlighted
Community Star

BY the sounds of that, you have already set it to 192.168.1.2. I would not expect the router's IP address to be part of any setup wizard, but in its advanced configuration somewhere.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they?