cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Wi-fi Hub connection issues

Reply
4 REPLIES 4
DonMac
Participant

I took out a faster fibre contract in March, installed the wi-fi hub (in an established, preferred position), waited for the line sync to get up to speed...

 

... all was well.

 

Until, in the last couple of weeks the family have been complaining of problems with connecting to the hub. Devices which have been in use since before the hub arrived, and which have been working fine with it, suddenly can't connect sometimes. This includes things like TVs and games consoles which certainly haven't moved about.

On several occasions the 5G wi-fi network has refused to accept connections.

Rebooting the hub seems to cure these problems, for a while.

 

I have used a signal analyser app to check coverage before and since these problems arose and it does not appear to be a signal strength issue.

 

Otherwise we don't seem to have any persistent problems with our internet connection (other than the Fortnite ping apparently - I have been asked to switch ISPs to improve that).

 

Do I have a failing hub?

Regards

Don
Divsec
Community Star

Hi Don, probably, your post has been flagged for assistance and you should hear during the day,

 

Regards Divsec, I don't work here, know little, and have too many opinions.
Community Team

Hi DonMac

 

I'm really sorry to hear this.

 

Can I just check if you have also tried a factory reset using the pin hole reset for ten seconds?

 

Thanks

 

Debbie

DonMac
Participant

I have done a factory reset via the hub's menu, but that was only this morning.

 

Everything is working again at the moment.

 

The school summer holiday starts in just over 3 hours - so the wi-fi will be placed under continuous testing after that.

I'll update this thread if I get any more earache about problems....

 

Thanks for your prompt attention.

Regards

Don
Community Team

Hi DonMac

 

Thanks for your reply.

 

If you do experience this issue again after the factory reset then please let us know and we can send a replacement router for testing.

 

Debbie 🙂