cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Wi-fi Optimisation

Reply
6 REPLIES 6
Highlighted
semicerchi
Sightseer
Good afternoon,

I set up a TalkTalk Wi-fi Hub last night/this afternoon and things are working largely as I want, but I've noticed that the Wi-fi channels I set manually have changed a few times. From other threads it seems this could be due to the Wi-fi optimisation technology, which I would rather avoid. Could this be disabled please?

Thank you
Highlighted
Community Team

Hi semicerchi,

 

Is the wifi optimisation causing any problems as it designed to provide a more stable wifi connection throughout your home so really wifi performance should be better with it enabled?

Chris

Highlighted
semicerchi
Sightseer

Hi, I just saw this sorry!
 
Yes, a couple of problems.
 
When the 2.4GHz channel changes it disconnects an extender I'm using (as well as the devices attached to it) and the extender doesn't always reconnect automatically. I manually set it to channel 11 because scans show this is clear, but it likes to change to channel 1, which has several networks broadcasting.
 
I also set the 5GHz channel to 56 to keep it away from a separate 5GHz network Sky Q uses to share with a Mini, but the Hub occasionally changes this to 44 so there is a direct overlap. Having the channels even adjacent to each other and downloading something at full speed can affect the sound (I still have no idea why), so I'd rather keep them apart.

Highlighted
Community Team

OK I've disabled optimisation for you, please let us know if you need any further assistance 

 

Chris

Highlighted
semicerchi
Sightseer

It happened once earlier this evening, but I restarted the Hub and everything has been fine since then.

 

Thanks so much

 

edit: Perhaps not - just after I posted this, they changed again!

Highlighted
Community Team

Hi semicherchi, optimisation is still turned off. Both current channels are showing as congested. It might be worth trying different channels to maintain stability.

 

Ady

Highlighted
semicerchi
Sightseer

Thanks both of you.

 

The 2.4GHz band has been stable apart from one channel hop in the log yesterday morning, hopefully that won't be a problem any more. Unfortunately channels 1 and 6 seem like even worse options (there seem to be so many BT Hubs around here!), but I think I'll try 6 if it hops again.

 

I will keep an eye on the 5GHz because that changed this morning but it is a smaller issue. Wondering if it's related to DFS.