cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

WiFi 5ghz keeps dropping

Reply
10 REPLIES 10
Highlighted
Chatterbox

Over the last week my hub has kept dropping the 5ghz wifi connection. The 2.4ghz continues running fine.

 

I have done all the usual things (changed band, reset router etc) and it still keeps happening.

 

I am mobility disabled so do rely heavily on internet and need the faster 5ghz speed so can't really just continue with 2.4ghz connection.

 

I used to be a computer tech support manager so think it's likely to be a hub hardware fault that has developed.

 

Can you please arrange for a replacement hub for me?

 

Thanks

Mike

Highlighted
Philosopher

@mikehadfield Hi yes one of the staff will pick this up i n next few days to a week and do some checks 1st then reply back with the results they have and what the next stage is going to be

 

as it might not be that u need a new one it could be other issue causing it

 

please finish of ur profile so they can help when get to u.

 

the oce staff should reply soon with in a few days to a week.

A bite of info of Forum:
The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time,(excluding weekends & limited cover on Bank Holidays).  The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:- Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

please do not post any personal info on here as full public 

 

Hope that help Regards Joe
If so then give me a Kudos ( Click the Thumb up Button)
Highlighted
Community Star

Hi @mikehadfield all true as advised by @hosay299 . Did you remember too  split your ssid?

 

your post has been flagged for assistance and you should hear back soon.

 

In the meantime please check your community profile and add your landline phone number which is used to identify your account. Click avatar top right corner then settings, then wizard. Please don't post personal details here for security reasons

I don't work here and all my opinions are my own.
Highlighted
Chatterbox
Yes. Have split the SSID so have different names fir 2.4 and 5ghz connections.

Thanks
Highlighted
Community Team - TT Staff

HI Mike

 

Apologies for this.

 

I have ordered a replacement router, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Highlighted
Chatterbox

Many thanks Debbie.

 

I will let you know how things go.

Highlighted
Community Team - TT Staff
Highlighted
Chatterbox

Replacement router just arrived and swapped out for Old one.

 

Will see how this one goes over next week or so and then return old one in provided packaging.

 

Many thanks for the speedy service.

Highlighted
Community Team - TT Staff

Hi Mike

 

That's great, thanks for letting us know 🙂

 

Debbie

Highlighted
Chatterbox

Hi.

 

I have been away for a short while but am now back and not had any further issues so now ready to send back the faulty router.

 

Unfortunately I cant find the box the original one came in - it may have been thrown out with other boxes that got water damaged.

 

So, do you want me to send it back in the box the replacement came in, or wrapped in bubble wrap inside your return bag?

 

Thanks

 

Mike

Highlighted
Community Team - TT Staff

Hi Mike,

 

Thanks for the update. Yes either option would be fine.

 

Thanks