cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

WiFi Hub Erratic Behaviour.

Reply
24 REPLIES 24
Highlighted
Popular Poster

Hi, i have had my new Hub just over a week now and it appears to have a mind of its own as it seems to do as it likes. One moment I have no connection at all, then I will have wired and no wifi and no Google Home or any combination of the three with one ,two or three items either working or not, but today it managed to go one better with no Google Home support, perfect WiFi connection and one out of four wired connections working. 

 Hope you can make some sense out of that!

Highlighted
Community Team - TT Staff

Hi SphericalBird,

 

I'm sorry to hear this. Can I just confirm, is the wifi hub connected at the moment or have you connected a different router since your post?

 

Thanks

 

Highlighted
Popular Poster
Hi Michelle, I have reconnected the HW635 at the moment as part of my CCTV system runs wifi cameras so I needed it overnight.
Cheers.
Highlighted
Community Team - TT Staff

Hi SphericalBird,

 

Ok I see, do you know what version of firmware is currently on the wifi hub? Did you try factory resetting the router and then retesting this again?

 

Thanks

 

Highlighted
Popular Poster
Hi Michelle, I have done both a soft and a hard reset as I hard this problem when first connecting and it seemed to run OK for a couple of days after the hard reset.
The firmware is SG4K10001400t if I noted it down correctly.
Cheers.
Highlighted
Community Team - TT Staff

Hi SphericalBird,

 

Great thanks for confirming. This is not the most recent version of firmware for the wifi hub. Would it be possible to re-connect the router so we can update the firmware to the latest version? We would need the router to be connected for around 30 minutes and we're here till around 3pm if it's possible to do this today?

 

Thanks

 

Highlighted
Popular Poster
Hi Michelle, Just got back so no go for today but I will connect it in the morning and let you know as soon as I have.
Cheers.
Highlighted
Community Team - TT Staff

Hi SphericalBird,

 

Ok no problem, we'll wait to hear from you 🙂

 

Thanks

 

Highlighted
Popular Poster
Hi Michelle, now running with the WiFi Hub.
Cheers
Highlighted
Community Team - TT Staff

Hi SphericalBird,

 

Thank you. I've updated the firmware now, please let us know how the connection compares.

 

Thanks

 

Highlighted
Popular Poster
Thanks,will do.
Highlighted
Community Team - TT Staff

Hi SphericalBird,

 

Great, thanks 🙂

 

Thanks

 

Highlighted
Popular Poster
Hi Michelle, After a weekend of running the Wired and the 5G appeared to have no noticable outages but the 2.4G disconnected every day, on Friday it reconnected on its own ,on Saturday it reconnected after a 30 minute shutdown but on Sunday although the wifi signal returned I could not connect as I couldn't input my password as it said it was an illegal password so been running the old router ,reconnected the Hub this morning and it seems to be OK at the moment.
Highlighted
Community Team - TT Staff

Hi SphericalBird,

 

I'm sorry to hear this. Have you also tried separating the SSID's?

 

Split your router's SSID (wireless network name)

 

Thanks

 

Highlighted
Popular Poster
Hi Michelle, That,s the first thing I did after plugging the router in(always have done).
No internet this morning and no wifi connection, wired connection returned and I was able to reconnect to the 5G but still no 2.4G, still saying illegal password.
Cheers.
Highlighted
Community Team - TT Staff

Hi SphericalBird,

 

Ok thanks for trying this. Would you like us to send a replacement router for testing purposes to rule this out?

 

Thanks

 

Highlighted
Popular Poster
Hi Michelle, Yes please, replacing the router is the easiest thing to try.
Cheers.
Highlighted
Community Team - TT Staff

Hi SphericalBird

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Highlighted
Popular Poster
Hi, Friday and no sign of the router, is it definitely on its way?
Cheers.
Highlighted
Popular Poster
Wednesday 08/04 still no router or am response to my last post, is there anybody there!! ?