cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

WiFi Hub - static IP addresses

Reply
Highlighted
jhdeano
Chatterbox

So, when is the new firmware going to be issued with the ability to set Static IP addresses?  This issue has been going on for over 6 months and has not been fixed yet.  IMO appalling customer service to remove this feature from the basic sagecom device and even worse to take so long to fix it.  

Highlighted
aolmum
Wizz Kid

@jhdeano 

  @

I had new firmware pushed through for the hub yesterday and can now set static IP (but still can't get the Friendly Name to 'stick'

Highlighted
jhdeano
Chatterbox

Thanks for heads up, I don't think it has come through to me yet - I have 'Software Version SG4K10001400t'  and the Hub shows an uptime of 19d22h so I suspect I haven't had a firmware upgrade as I assume i would also get a re-boot and a very low uptime. 

 

Can you tell me what version of 'Software' you have in Device Info?   Thanks.

 

Incidentally, I spoke with Customer Services and Tech Support and neither of them knew anything about a date for a Firmware Upgrade nor what it might contain!!!

Highlighted
robertkrzysik
Participant

Is it beta version or this is the official firmware ?

Highlighted
KeithFrench
Community Star

The Wi-Fi hub firmware version SG4K10001E00t is not on general release as yet.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
jhdeano
Chatterbox
Many Thanks - won't spend time hunting/holding my breath....
Highlighted
robertkrzysik
Participant
Do you know of ETA?
Highlighted
KeithFrench
Community Star

No sorry I don't, you would have to ask TalkTalk that.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
robertkrzysik
Participant
There are completely useless.........
Highlighted
Branta
Conversation Starter

Do we know to what firmware aolmum was referring ?  Was his reply with this info removed ?

Highlighted
aolmum
Wizz Kid
Highlighted
KeithFrench
Community Star

OK, @robertkrzysik I will ask them for you now.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
KeithFrench
Community Star

Hi @robertkrzysik

 

I have asked the OCEs to comment on here for you, but I have just seen that this is not your thread. If I had known that to start with, I would have asked you to create your own thread. Still, as there are a few of you in this thread who basically want to know the same thing, I'll leave things as they are & you can all see the comments from TalkTalk.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
robertkrzysik
Participant
Thanks Keith.
Highlighted
Branta
Conversation Starter
@aolmum wrote:

 

SG4K10001E00t

 


Hello aolmum, thanks for confirming your firmware level.  That's what I have and I'm wondering if you see exactly what I see -

 

If I take this route:

Dashboard > Manage my devices > Manage advanced settings > (choose device) > Reserve IP

Then I can nail down the IP address that this device is already on.

 

But for a more general solution to allocating IP addresses the following appears to be the expected route:

Dashboard > See Wi-Fi Settings > Manage advanced settings > TalkTalk Wi-Fi Hub > DHCP (tab) > Add Reseved Address

In this case I can't get it to play ball at all.

 

I agree it's totally hit and miss whether a "friendly name" sticks against a connected item.

 

Highlighted
g1gop
Wizz Kid

Mine is:  SG4K10001E00t

Given up for now putting names in as they just keep going. Same problems here.

Those who do not learn from Dilbert are doomed to repeat it
Highlighted
jhdeano
Chatterbox

Overnight I got an autodownload of SG4K10001E00t  

 

First, it erased most of my 'Friendly Names'

 

Secondly I now have a Button that allows me Reserve IP Address!!!!

 

Manage My Devices/Advanced Settings/Manage Advanced Settings/Click on a Device and then Reserve IP (Green Button).  It appears you can also Cancel Reservation at a later Date.  

Highlighted
captain paranoia
Popular Poster

Mine updated yesterday.

 

Four months effort hasn't achieved much.

 

It still doesn't show some devices that are connected via WiFi.

 

It still forgets the 'friendly James's

 

 

Highlighted
captain paranoia
Popular Poster

...friendly names...

 

(This forum is appalling on a mobile device

Highlighted
captain paranoia
Popular Poster

...)

 

Hub doesn't offer NAS as a connected device type.

 

Still distinctly unimpressed.