cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

WiFi extender problems

Reply
4 REPLIES 4
First Timer

I have a talktalk WiFi extender in the garage.  All the lights are green but my laptop says no internet connection.  Any ideas what I can do?

 

Stokenchurch
Philosopher

@Stokenchurch ok can i ask are u trying to connect via wireless from the extender in garage or via wired from it

 

what is the signal on the laptop like??

 

u could try plugging it in the house to see if it work in there

 

have u tried turning them off then back on again??

 

we can help but it might just take some time

 

can u finish of ur profile so they can help when the get to ur topic

 

then just wait for a oce to reply they will reply in a few days to a week

 

A bite of info of Forum:
The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time,(excluding weekends & limited cover on Bank Holidays).  The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:- Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

please do not post any personal info on here as full public 

Hope that help Regards Joe
If so then give me a Kudos ( Click the Thumb up Button)
Community Team - TT Staff

Hi,

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated. 

Thanks

 

Ranadheer.

First Timer

thanks

 

Connecting from extender in the garage.  

Now I notice the powerline light is not on.  Thought it was before.  And I can’t get powerline light on main transmitter unit either.

 

I’ll see if the expert has any answers.

 

 

 

 

Stokenchurch
Philosopher

@Stokenchurch ok so the pair of powerlines u have has no lights on ??

 

are u using talktalk power lines or another type/make ??

 

 

Hope that help Regards Joe
If so then give me a Kudos ( Click the Thumb up Button)