cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Wifi-Hub Firewall not clear

Reply
3 REPLIES 3
Highlighted
_rik_
Team Player

The setting low/med/high seems useless.

I've tested all the 3 options. With HIGH it says

WAN->LAN: Block All

 

LAN->WAN:

Allow all below

  • HTTP
  • HTTPS
  • FTP
  • FTP-DATA
  • DNS
  • TELNET
  • SSH
  • IMAP
  • IMAPS
  • POP3
  • POP3S
  • SMTP
  • SSMTP
  • NNTP
  • NTP
  • SMTP-AUTH
  • IPSEC
  • ICMP
  • TRACEROUTE
  • Video2Protect

We are talking about ports, right? So when it says SSH it means 22 only, right?

But I've tried an ssh connection on a non-standard port and it's not blocked.

I've tested a forwarded port and that's open (if the firewall blocks all WAN->LAN even a forwarded port should be stealth... no? However this is not of much importance to me).

 

Other flip of the coin

I've set the firewall on LOW and scanning all the ports from WAN->LAN reports that it's all stealth.

The forwarded port open (as expected)

 

Conclusion

I don't get the purpose of this firewall since any level is exactly the same. Whether I set LOW or HIGH it's all closed/stealth WAN->LAN (unless I forward a port) and all allowed LAN->WAN.

That's 100% fine to me, however the 3 options are useless, so it must be a bug.

Maybe it requires a restart of the router? In such case the bug is the lack of a message "This setting requires a reboot of the router".

 

Highlighted
KeithFrench
Community Star

I have asked one of TalkTalk's OCEs to pick your thread up and they can pass your comments to the products team.

The forum is not real-time 24/7 support, so depending on how busy they are & how many are working at any one time, this can take 24 - 48 hrs (excluding weekends & limited cover on Bank Holidays). Alternatively, you can call the call centre or use online chat. The posts are responded to in time/date order, oldest first. So the fewer entries you make on your thread now, the sooner they will pick it up.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Community Team

Hi _rik_,

 

Thanks for your comments, I've passed them on to our Product team, I'll let you know when I receive feedback


Thanks
Chris

Highlighted
Community Team

Hi _rik_,

 

Can you please update your community profile to include your:

  • Name
  • Telephone number
  • Alternative contact number

We'll then look into this further. Please do not post this information on this thread Once you've updated your profile please post in your topic to confirm it's updated. 

 

Thanks

Chris