cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Wifi Hub Issue?

Reply
4 REPLIES 4
Highlighted
First Timer

Hi, Upgraded from copper broadband to fibre + boost broadband today. I was issued with new WI-Fi hub which I installed this morning. It connected OK to the 'old copper broadband service' and ran throughout day with a few brief dropouts. However about 20 minutes before I received my "Welcome to Fibre Broadband email" it disconnected all together. Despite several restarts it progresses to white/orange light flashing and after a minute or so goes steady orange and does not connect. After a few failed attempts with the new Wi-Fi Hub I reinstated my old Super Router ( which I would very much like to replace for Wi-Fi and Ethernet Port Speed Reasons), this does work but only currently connects at 49Mbps (service ordered for 69* subject to various...). Is there a Known Problem with the Wi-Fi Hub that could cause this? Recommended next action? Do I need a new one? Thanks!

Highlighted
TalkTalk Content Team - TT Staff

Hi, I have passed this onto the team to take a look for you. If you haven’t already, please can you add your home phone number to your Community Profile so we can locate your details. Please do not post any personal info on here as it’s public.

We’re working through a very large queue with a reduced support team at the moment so we’ll help as soon as we can. Thanks for your patience 😊

Highlighted
First Timer

Done that now thank you. Look forward to your response. Cheers!

Highlighted
Community Team - TT Staff

Hi, 

 

After testing your line I can see you now have access to the internet.

 

Can you confirm the internet is working for you?

 

With a flashing white and amber light, please do a full 30 minute power down of the router and then contact us if it continues. 

 

Thanks

 

Mohammed 

Mohammed Islam Technical Support Agent
Highlighted
First Timer

Hi,

 

       No sorry, the new router still doesn't work having tried several times during this lockdown period so I'm still using the old router. This at one stage achieved 66.5Mbps download and 18.5Mbps upload however, I have noticed this last couple of weeks a gradual degradation in service (speed) and today my linespeed measured at 3.5Mbps download and 7.5Mbps upload. Clearly there is a problem and I'd appreciate you sort this as soon as possible please (I pay for the 60Mbps service and I rely on this for work as like many I am working from home). It may also be useful if you could please send me another new router.

 

Kind Regards