cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Wifi constantly drops but wired connection fine

Reply
7 REPLIES 7
Highlighted
First Timer

Hi. 

 

Only been a customer since 17th September and already regret moving from sky where I never had one problem.

 

My computer is connected vie cable and never looses internet connection but my sky q box, smart tv and anything else continually drop out. 

 

The tv says its connected to the LAN but not to the internet, and the sky q box says not connected to router or internet. 

 

Spoke to technical changed Chanel to auto but every time you log back in to your router has gone back to manual setting. Rang twice now.

 

Fobbed me off saying oh its the line as takes 14 days to stabilise. Well if that is the case why do I not have a problem with wired connection and the white light is constantly on.

 

Only way I can solve this is turning the router off and on at least 5 times a day.

 

Talk Talk. Maybe I will be leaving and going back to sky if not sorted promptly.

Highlighted
Community Star

This is nothing to do with stabilisation at all if your wired connection is fine, it is most likely to be WiFi interference.

 

Slow speed, intermittent dropouts, breaks in the signal, or no signal on some or all devices, might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. No ISP can be responsible for your local environment, this is mainly a by-product of the popularity of Wi-Fi.

If you have the HG633, HG635, DSL-3782 or the TalkTalk Wi-Fi hub, they are dual-band routers & offer both the older 2.4GHz & the newer 5GHz Wi-Fi bands. The problem is these are two different networks (SSIDs), but they share the same name, so you can't tell which one you are connected to. Log into the router (http://192.168.1.1) and enter a username of "admin" and if the HG635 a password of "admin" as well, or if the HG633, DSL-3782 or the TalkTalk Wi-Fi hub, use the unique router password (see the label on the rear of the router at the top).

HG633/635 go to:-
"Customise my wireless network"

Append "5G" to the end of the network name of the "Wireless 5 GHz SSID" field. Then click "Save".

DSL-3782 go to:-
Settings > Wireless (Wi-Fi)

Append "5G" to the end of the network name of the 5 GHz "SSID" field. Then click "Save".

TalkTalk Wi-Fi hub

Go to:-
Dashboard > See Wi-Fi Settings > Manage Advanced Settings > Wi-Fi 5Ghz gear icon > Basic

Append "5G" to the end of the network name of the "SSID" field. Then click "Apply".

This will not fix your issues, but it will make it much easier to identify the band you are connected to. This way you will know which band is causing your problems.

Having said that, there is another approach which can be better, which is to use Band Steering. This will automatically move any 5G compatible device connected to the 2.4G band to the 5GHz band. This is available on the HG633 (V2.00), DSL-3782 (V1.10) and the TalkTalk Home Hub. To use this, leave both network names identical on each of these routers and on the HG633 you will need to additionally enable Band Steering from the initial Wi-Fi menu.

Generally speaking, the 2.4GHz band suffers much more from interference than the 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

You may then wonder what was really the point of this if it won't solve the problem? This is because the whole topic is too complex to be dealt with in one post. The next stage involves sending out a guide to you to help you get me some important diagnostic results, so as I can analyse them for you and recommend changes to your router configuration to solve them.

I only send this out to people who request it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Community Team - TT Staff

Hi wingy1978

 

I'm really sorry to hear this.

 

I can see that Keith has offered to help. Keith provides really good advice on improving wireless performance.

 

Thanks

 

Debbie

Highlighted
First Timer

Thanks Keith

 

I got one of those wifi analyisers. Anyways the 2.5ghz has been set to auto.

 

I have nothing connected via 5ghz

 

if you can send me that thing you were talking about that could be great. thanks 

Highlighted
Community Star

Hi @wingy1978 

 

Please see my attached guide on Wi-Fi interference & initially look at the section called "Are you suffering from interference – prove it first". This section includes full details of Wi-Fi analysers that I recommend for Windows, Windows phone, Android and Apple operating systems. However, I have no way of testing the Apple product. Do not worry about interpreting the results, I will do that for you.

Please post the screenshots that I have requested in my guide (no photos please they can be difficult to read as text can get out of focus when zoomed), from the analyser you are using (also in my attached guide). Please ensure that the analyser window is maximised (if Windows) before taking the screenshots & upload them via the "Insert Photos" button on the post editor's toolbar as large images. If they are too small, I will not be able to read them & although I can enlarge them, this just puts the text out of focus. If you prefer PM them to me. If you do PM me, then please add a link in there to this thread, so as I can find it easily.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
First Timer

Thank you for your reply and have read through everything you are saying and what I seem to figure out and tell me if I am wrong that the latest talk talk router which is on there website which I have it doesn't automatically change the channel intermittently.

 

I am assuming my previous sky router did hence why I never had a problem.

 

Could I use a Sky router with talk talk. I assume I would need to change some settings perhaps then this will solve the problem.

 

Talk talk technical are as much use as a chocolate tea pot, sending me another router but if its the channel not changing intermittently when needed will just do the same as whats happening now. 

Highlighted
Community Team - TT Staff

Hi wingy1978

 

If you would prefer to use a different router then please take a look at this help page Set up a non-TalkTalk router

 

I can see that Keith has posted on your thread. Keith provides really good advice on improving wireless performance.

 

Thanks

 

Debbie

Highlighted
Community Star

The hub will automatically check & recheck numerous times per hour or so & move to a new channel if it detects interference. On top of that there is some remote management on the network, that does this & also optimises your WiFi settings. It only works with the hub.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they?