cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Wifi extender kit

Reply
Highlighted
Giraffe
Wise Owl

Blimey Keith I thought I had finished. I do however appreciate your opinions.

 

Anyway does your latest suggestion mean the router wifi signal should be set solely to channel 1 not auto select? What are your concerns if I left the router channel settings as they are on auto select?

 

Thanks

G

Highlighted
KeithFrench
Community Star

When the router is on channel 6 as per your last screenshot, it is interfering with the extender. Until new firmware is available for the extender, lock the router to only use channel 1.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Gondola
Community Star

Perhaps Keith can find out from the developers and or Product Manager on firmware being released for the Wi-Fi Extender to make it easier for customers to use the product.

 

The Wi-Fi Extender as supplied by TalkTalk using Firmware Version 2.00TT dated Fri 29 Dec 2017 is set up by default to use 20/40MHz mode. Frustratingly, in my home, the Wi-Fi Extender then causes interference when the existing planned usage has two of the 2.4MHz channels 1, 6 or 11 already in use for my 2.4MHz only 802.11n devices.

 

However, I have set the Wi-Fi Extender to use a 20MHz Channel Width only. I needed to find an effective workaround to be able to successfully add the Wi-Fi Extender to my setup. Otherwise, for me, the product was not usable.

 

If there's a strong demand for the Channel Width setting to prevent interference and TalkTalk are not releasing new firmware soon then I'll consider offering my guide.

 

Status Device Info Wireless Settings 20MHz bandwidth.png

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
KeithFrench
Community Star

Hi @Gondola 

 

There is no way currently to set it to use 20MHz channel bandwidth, that is one of the things I have requested in the new firmware, but as yet it is still in the late development stages. I am hoping to hear when it goes on trial soon, but as yet I don't know exactly when that will be.

 

How did you manage to set it to 20MHz?

 

BTW the current firmware is V2.01TT, not that it makes any difference to this bug. 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Gondola
Community Star

Hi Keith

 


@KeithFrench wrote: ...There is no way currently to set it to use 20MHz channel bandwidth...

No way?  No visible way... using the current firmware as supplied by TalkTalk. If firmware is supposed to be 2.01TT I guess the TalkTalk auto-updating isn't working for me.

 

Select Wireless settings 20 or 20-40MHz bandwidth.png

 

Firmware 2-00TT 15Sep2019.png

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Longo
Team Player

Hi @Gondola, perhaps you could be kind enough to share the method on changing the bandwidth.

Highlighted
Longo
Team Player

OK so with the help of developers tools I've discovered a whole host of features with display set to none.

How did you save the change when on refresh it obviously reverts back to default?

 

imageedit_1_6401130992.png

 

 

Highlighted
Gondola
Community Star

Hi @Longo 

 

You've found the way in so to ensure you get the result you're looking for here's the (non TalkTalk) workaround to setting a 20MHz channel bandwidth.

 

Edit As HTML Wireless Settings 20MHz bandwidth.png

 

Please don't make any other changes as no others are needed to make the Wi-Fi extender a good product.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Longo
Team Player
Hello @Gondola, thanks, status page is showing 20MHz so it seems to have saved, a slightly easier way to display the drop down is to just untick the element style in the CSS panel.
Highlighted
Gondola
Community Star

...Developer tools are very versatile... but not suitable for all.

 

But as it's coming up to Halloween and as your Halloween ghoul guide I promised to guide you to the tricks and the treats... you're welcome.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer