cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Wifi hub DHCP not working

Reply
12 REPLIES 12
Highlighted
andywil
Team Player

dHCP stopped working.

I can only connect devices with hard wired IP address or devices I enter into DHCP reservation table (which does not hold enough).

Tried rebooting and factory reset still the same.

Please send a new router.

Highlighted
Community Team

Hi andywill,

 

How long have you been experiencing the problem? Just to confirm, when you did the factory reset DHCP wasn't working from then, before you did any further configuration?

 

Chris

Highlighted
andywil
Team Player
Hi,
DHCP stopped working sometime on Saturday night.
After reset and setup DHCP still not working.
Any item with hard coded IP address is fine. Any item not in DHCP reservation table just fails to get IP address.
Tried turning DHCP off and on again but no change.
Looks like fault with router, can I have a replacement while it is still working of a sort, don't want to be left with no internet.
Highlighted
Community Team

I've ordered a replacement router, it should be with you within a couple of days but please allow up to 5 working days for delivery

 

Chris

Highlighted
andywil
Team Player

Thanks Chris

Hope it arrives before total collapse.

I don't suppose it's possible to export settings from current router and import them into new one?

Highlighted
Community Team

Sorry no, it's not possible to export and import settings


Chris

Highlighted
andywil
Team Player

Hi Chris,

Router arrived this morning and is installed.

DHCP is working which is a good job as there seems to nowhere in this router to manually reserve IP addresses.

Is this because the firmware is old, if so can you force an update because it is important that I have static addresses for some of my kit.

Thanks in anticipation

Highlighted
Community Team

Hi andywil,

 

Your router does have an old firmware version, would you like me to update it now?

Chris

Highlighted
andywil
Team Player

Yes please

Highlighted
Community Team

OK, upgrading now, should complete in a few minutes 🙂

Highlighted
andywil
Team Player

All seems to be working now.

Do I need to return the old router or can I keep it as a backup

Highlighted
Community Team

Hi andy,

 

Thanks for the update 🙂 We would need for the original wifi hub to be returned please. Did you receive a router returns bag?

 

Thanks

 

Highlighted
Danw87
Visitor

Hello. I'm a fairly new customer. I have the the same router and the exact same problem as the author of this post. I have managed to get my laptop and phone back online by manually specifying Static IP addresses for my devices, unfortunately for things like my Google home devices and Ring door bell I'm unable to specify a static IP for them so they are no longer working. Iv tried factory defaulting the router, leaving the power unplugged for an hour, removed all Ethernet devices and plugged one back in at a time etc. the DHCP server will not issue any IP addresses to any it my devices. Is it looking like my router is faulty as well? Many thanks.