cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Wifi hub - Static IP - Firmware SG4K10001E00t needed

Reply
Highlighted
Popular Poster

Great response many thanks.

I will be happy to receive this unofficial manual so if you could send it to me that would be fab.

 

I have left my router running since last night and will be testing it with devices already connected.

Also I noticed that if a device which is connected to LAN but it isn`t listed under DHCP , when I copy their MAC address and paste in DHCP section and then type in IP address follow by Apply button it seems to allocate it correctly. So you are probably right about the software bug but I can leave with that if its still works.

 

Let me know what is the max limit , some of my device are just smart bulbs and switches so there isn`t much traffic from them comparing to phone or tablet.

 

Highlighted
Community Team - TT Staff

Hi

 

Just to let you all know, we have passed this to the products team to look at.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

Highlighted
Chat Champion
Since I had my WiFi hub router updated to 2600t firmware last week I have also been experimenting with the IP reservation. I am finding that in general the IP reservation is working OK (with 7 addresses reserved) , but if I change the device name and device type in the Device Info page saving the new details I am finding that sometimes the router is forgetting the new names and device type after a router restart, however it always remembers the IP reservation. So far I cannot detect any consistent pattern on what is forgotten. Is this issue recognised as a bug that will be addresses in a future firmware update?
Highlighted
Community Star

This is a well-known bug, which is awaiting a fix, hopefully, although I have had no confirmation, this will be in the next version when that is released (I have no date for this).

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Community Team - TT Staff

Hi master123,

 

Just to advise, our Products Team have tested connecting 30 devices and not experienced any issues. Have you tried a full factory reset and then retested this again? If you've already tried this then we can send a replacement router for testing purposes.

 

Thanks

 

Highlighted
Popular Poster
Hi there,

Many thanks for your responses. I was able to setup static IPs on this router so problem solved. However I will be checking if the new firmware is available to update router in the future.
30 devices should be fine for me now.

Many thanks
Highlighted
Community Team - TT Staff

Hi master123,

 

Thanks for the update 🙂

 

Thanks