cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Wifi hub not connecting to internet

Reply
31 REPLIES 31
Steve-bowyer
Team Player

Since day 1 (19th feb) My services have not worked. It took 3 days after that for my phone line to start working. But to date, I am still without broadband. I have been on live chat and spent most of last Saturday on the text chat to just keep going round and round in circles. I had to confirm my account details 5 times in one chat. 

 

A BT engineer has been out today and tested the line and the exchange and told me that everything is working as it should. He said it's your equipment (the hub) that is possible faulty. I have had 2 other providers using fibre before Talk talk and they all worked fine out of the box. 

Community Team

Hi Steve-bowyer,

 

Please can you update your forum profile to include your telephone number so that we can look into this further. To do this go into "my settings" then "personal information" then add your details.

Please do not post any personal information on the forum.

 

Thanks

 

Steve-bowyer
Team Player

Hi Michelle

 

Profile updated

Steve-bowyer
Team Player

To add to this. I've just received a text from Talk talk saying my believe the service is resolved and working as it should. Well no it's not!! I've been without broadband for 8 days

Community Team

Hi Steve-bowyer,

Thanks for updating your profile, Is your router currently connected to your telephone socket and switched on?

Chris

 

 

Steve-bowyer
Team Player
Hi Chris. Yes plugged in and on
Steve-bowyer
Team Player

@Steve-bowyer wrote:
Hi Chris. Yes plugged in and on

 

15512778852407700158261614490851.jpg

 

15512779310127241133408937314267.jpg

 

Steve-bowyer
Team Player

Might this have anything to do with why I cannot connect?15512786974871710451768396805218.jpg

 

Steve-bowyer
Team Player

@OCE_Chris @OCE_Michelle any ideas on the above screen shots? I have an error message in the logs of dhcp client process has failed on vlan 36. Vlan is set at 101 and any changes I make to the setting in the hub are not stored once I reboot

Community Team

Hi Steve-bowyer,

 

Thanks for the screen shots. I think the date/time issue is probably a symptom of the "no connection" rather than the cause of it.

 

I think we should try another router, would you like me to send one?

Chris

Steve-bowyer
Team Player

@OCE_Chris Hi Chris

 

Yes please. 

Community Team

OK Steve, I've ordered the router, should be with you within a couple of days (probably tomorrow) but please allow up to 5 working days for delivery


Thanks

Chris

Steve-bowyer
Team Player

@OCE_Chris 

Ok thanks. I will update once it has been installed

Community Team

Hi Steve

 

Thank you, please let us know how you get on.

 

Debbie

Steve-bowyer
Team Player

@OCE_Debbie @OCE_Chris @OCE_Michelle 

Hi. No replacement router has arrived as yet. Been without internet for 3 weeks now.

Steve-bowyer
Team Player

After playing with some settings, seeing as I can't break anything as it's not working. It is definitely a networking issue. I set a static ip and the light turned white and said I was connected, however i could not get on the internet

Community Team

Hi Steve

 

There appears to have been an issue with the router order, apologies for this.

 

I have ordered the replacement router again. Please can you post back on this thread tomorrow and I can then check on this router order.

 

Thanks

 

Debbie

Steve-bowyer
Team Player

@OCE_Debbie 

 

Does that mean a router will be delivered tomorrow? This getting a bit silly now. Just keep getting the run around and no real results.

Steve-bowyer
Team Player

@OCE_Debbie @OCE_Chris @OCE_Michelle 

I am giving TT till Friday to get my set up working perfectly. I have cancelled the direct debits and will not pay the bill I apparently owe as I've not had the services I am "paying" for. I will be cancelling my services Saturday morning if nothing is done as I am in my 90 day period

Community Team

Hi Steve-bowyer

 

I've escalated this to our Warehouse Team to make sure the router is dispatched ASAP.

 

Thanks

 

Debbie