cancel
Showing results for 
Search instead for 
Did you mean: 
Need help?

Want to know how to get the most out of our community?

Hey, I'm Michelle and I wanted to tell you about our community and how it's packed full of useful information, answers and has a horde of active members waiting to help or just to say hey! We know forums can be a little daunting at times, so here are some of my useful tips to help you get the most out of the community:

Get Searching

Search is the quickest way to locate the information you're after, use the big red box above. If you don't find what you're after you can always post your own question.

Search now

Get stuck in

Prefer to jump straight into the community? Checkout the yellow "browse" tab over on the left hand side, here you'll find the entire community at your fingertips.

Try now

Join the party!

Had a peek around the community already? If so you'll no doubt want to join us, just hit register below and follow the instructions. Don't worry I'll still be here to help once you've registered.

Register now

Wifi speed

ANSWERED
Reply
5 REPLIES
Highlighted
srbuck
Wizz Kid

I am currently on Fibre Boost and get a speed of only 15 - 17Mbps (not good...)

 

However, my Wifi speed is only around 3.5 Mbps, which is awful.

 

The BT engineer who came said that it should be much higher, and basically blamed the TalkTalk router (Huawei HG633). Are you able to provide a better one, pls? Apparently you have a new model just out.

 

Thks.

KeithFrench
Community Star

The WiFi speed is much more likely to be down to your local environment, than a router fault.

 

Intermittent drop outs or breaks in signal might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. However, other factors should be investigated first.

When this happens, what are the lights showing on the front of the router? Do you have any wired connections & if so, how do they perform?

The HG633 is a dual band router & offers both the older 2.4GHz & the newer 5GHz Wi-Fi bands. The problem is these are two different networks (SSIDs), but they share the same name, so you can't tell which one you are connected to. Log into the router (http://192.168.1.1) and enter a username of "admin" and with the HG633 use the unique router password (see the label on the rear of the router at the top). Go to "Customise my wireless network" and append "5G" to the network name of the "Wireless 5 GHz SSID" field. Then click "Save". This will not improve your speeds, but it will make it much easier to identify the band you are connected to. This way you will know which band is causing your problems.

Generally speaking, the 2.4GHz band suffers much more from interference than the 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

 

You may then wonder what was really the point of this if it won't solve the problem? This is because the whole topic is too complex to be dealt with in one post. The next stage involves sending out a guide to you to help you get me some important diagnostic results, so as I can analyse them for you and recommend changes to your router configuration to solve them. I only send this out to people who say they want it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

srbuck
Wizz Kid

Thks - I have carried out the instructions suggested. Yes, pls could you send me the guide.

Incidentally, your last email notification was blocked by Windows, as it was thought to be phishing. Have unblocked it in order to reply, but not sure why the PC thought it was phishing...

SB

KeithFrench
Community Star

Please see my attached guide on Wi-Fi interference & initially look at the section called "Are you suffering from interference – prove it first". This section includes full details of Wi-Fi analysers that I recommend for Windows, Windows phone & Android operating systems. Do not worry about interpreting the results, I will do that for you.

Please post the screenshots that I have requested in my guide, from the analyser you are using (also in my attached guide). Please ensure that the analyser is maximised (if Windows) before taking the screenshots & upload them via the "Photos" button on the post editor's toolbar as large images. If they are too small, I will not be able to read them & although I can enlarge them, this just puts the text out of focus. If you prefer PM them to me. If you do PM me, then please add a link in there to this thread, so as I can find it easily.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

srbuck
Wizz Kid

I hope I've done this correctly. These pics were taken with both 2.4 and 5Ghz enabled and both on auto channel.  Many thanks.

 

Capture.PNG Capture1.PNG Capture2.PNG

KeithFrench
Community Star
Solution

Thanks for that, they are fine.

 

What I think you need to do is to move to channel 11 and disable the channel bandwidth option on the router by setting it to 20MHz only on your Huawei router.

 

Please see my guide for details on how to make these changes.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they?