cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

drops since May

Reply
16 REPLIES 16
nufclad147
Wizz Kid

Hi I think I need my issue revisited as things have not improved and now my speed dropped from regular 36mbs to 25.

Having been stable for approx 18 months since joining fibre I started suffering multiple drop outs on my 633 unit sometimes as many as 4 times in an hour the trait would be slowing speed to a snail pace over 10 mins then the dreaded red sync light this was back in May. I contacted the forum an a replacement 633  was sent out for testing which did nothing to solve the issue I suferd the same issue, a DSL3782 was then sent and although the drop outs were less frequent maybe once a day it was tolerated.  

 

Here we are in july and my average uptime on this DSL3782 unit before  a drop out is 4 of 5 hours max but now for last few days my speed has gone from the norm 36mbs to 26 and to be fair the times im streaming on demand progs an suffer outage is startint to take its toll ...Time to find out why this is all happening 

 

Back in May line tests your end showed no fault an a BT enginner visted was suggest if I was willing except charges, this Im rather hesitant  of because the last time I had Bt call out while on ADSL  the Bt enginner who just happens live 6 doors down from me visited an hes attitude was rather carless, he was only here 5 mins placed two prongs on line said reading fine, I said the issue driving me up the wall, he shrugged he shoulders an said take it up with talktalk. No visit to exchange no visit to cabinet, Talktalk did credit visit charge back to me it was only switching to fibre from adsl eradicated the slow adsl speed issue. 

 

So any talk about engineer visit I l guarantee they send the numb nut from down the street gain who really does not care one bit.

 

So back to my present fiber issue I did get a call from Talktalk fault team back in May he asked me a few questions buy the end of the call suggested I continue to use the DSL3782 as it seems more stable on line stating I a quite distant from the exchange/cabinet an the DSL3782 he sys is more stable over long distant....this I took with pinch salt as my 633 had been stable solid expected speeds for best part 20 months....

 

Anyway he added any issue to contact them give me a number which I forgot  but I think its time to get my issue sorted especially now my speed perminaly dropped by 10 mbs from 36 to 26 mbs.

 

When I do a health check on talktalk portal it tells me my line has been disconnecting and could be improved...

 

so yeah help please

Desmond Robson
Community Team

Hi nufclad147

 

I'm really sorry to hear this.

 

I will escalate this over to our Network Team. Can I just check if your landline service is working ok? Is your router connected at the test socket at the moment?

 

Thanks

 

Debbie

nufclad147
Wizz Kid

it is connected direct to test socket yes an landline seems fine no noise on line either

Desmond Robson
nufclad147
Wizz Kid

To update I have reverted back to the 633 unit from the 3782  an still only getting 26 of my regular 36mbs.

Desmond Robson
Community Team

Hi nufclad147,

 

Sync speed seems to have improved now to 38Mbps, could you try another speed test please


thanks
Chris

nufclad147
Wizz Kid
Tried a few tests on different devices using couple of speed test host an apps same result 26 mbs
Desmond Robson
Community Team

Were the devices connected to you router by Ethernet cable or wifi?

Chris

nufclad147
Wizz Kid
Over ethernet an wifi on couple of different devices
Desmond Robson
Community Team

Could you just try switching the router off for 30 minutes then switch back on and run a couple more speed tests (this forces the router to start a new session)

Thanks

Chris

nufclad147
Wizz Kid

turning the router off 30 mins+ restored me back to my norm 36mbs  which is good.

 

It is really frustrating that having used a 633 unit on my line for best part of 20 months and was solid  to now not been able to use neither my own 633 or the 633 unit sent out for testing as both units are chronic for slowing speeds an drop outs .Example been having done as suggested turning off router 30 mins upon powering up the 633  I returned to full speed for only 2 mins before slowing to snail pace an losing sync (red light)  upon re syncing it lasted 2 mins before dropping out again ....at this point I  returned back to the 3782 unit  I have been using since May  an suffered  only two outages this far between 6pm an 1am.

 

So yes frustrating I cant use newer model routers  that worked fine best part of 20 months in  past on my line an frustrating that although on the DSL3782 unit sent to me the loss of sync (red light) drop outs are not as chronic they still interfering with my surfing and TV streaming

Desmond Robson
Community Team

Hi nufclad147

 

I'm sorry to hear this.

 

How often is the connection dropping with the DSL3782 router connected?

 

If you contact our Customer Service Team then they can discuss sending a Wifi Hub.

 

Thanks

 

Debbie

nufclad147
Wizz Kid

How or where would I make contact with Customer Service Team via live chat interface or telephone  I read that their is a charge for this wifi Hub or are you suggesting due to my connectivity issue one could be sent out for testing ?

 

To answer your question the DSL3782 unit sent out  for testing averages drop outs twice per day not so annoying when surfing net highly frustrating when streaming TV. 

 

Both 633 units one I used last 18 mth the other sent out in May for testing  act in same way gradual slowing of speed to snail pace over 2 or 3 minutes before losing sync (red router sync light)...with 5 or more of these events  daily sometimes as many as 5 per hour then behaving a few hours. 

 

Furthermore while back on the DSL3782 I lost my regular speed 36mbps   down to 28 it was suggested before the weekend to turn unit off 30 mins to start new session this I did and I returned to 36mbps  but it seems only for a couple of days  as Im now back down to 29 mbps this time turning router off for 40 mins has made no difference.

 

I now seem to have inherited this loss of bandwidth along with the differing stability issue of router models placed on my line. 

 

Any ideas what going on I yurn for the perfect fiber service I had for best part 2 yr

Desmond Robson
Community Team

Hi nufclad147

 

If you contact our Customer Service Team using the Live Chat facility then they can discuss sending a Wifi Hub.

 

Once the connection remains stable then the speed should return to the previous speed you were receiving.

 

Thanks

 

Debbie

nufclad147
Wizz Kid

They didn't want to discuss sending a wifi hub dismissed all discussion concerning the idea  they advised a 72 hour test is now in progress  and would inform me of result when complete.

Confused 

Desmond Robson
Community Team

Hi nufclad147

 

I'm really sorry to hear this.

 

We can send a replacement DSL3782 or HG633 router for testing if you would like us to arrange this?

 

Thanks

 

Debbie

nufclad147
Wizz Kid

I was  informed a 72 hour line test was in operation soon after I received a txt to say my line issue has been resolved ant that they believe my service has been restored. Since this txt there has indeed been massive improvement with zero drop outs in 3 days +...including the pair of more troublesum 633 units.

 

Hopefully this will remain the case from now on  I will best answer this thread  as resolved in a couple of days once im sure I past the storm. I would like to thank all involved for there help and support.

 

Desmond Robson
Community Team

Hi nufclad147,

 

Thanks for the update and please let us know how the connection and stability compares over the next few days.

 

Thanks