cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

faster fibre with speed boost and phone problems after a windy storm, please help

Reply
Highlighted
Conversation Starter

Thanks for the updates, if openreach haven't left any updates by this time tomorrow could you contact them to find out what's going on, thanks 

Highlighted
Conversation Starter

Is there any updates on what openreach are doing and when the problem will be fixed? If not can you contact them to find out what's happening and when it will be fixed as it's a week since this started now?

Highlighted
Conversation Starter

Bumping for attention as been 2 days since a update was given 

Highlighted
Community Team - TT Staff

Hi zebie

 

Apologies for the delay.

 

I'm just chatting with Openreach now and I will post back shortly.

 

Thanks

 

Debbie

Highlighted
Conversation Starter
Highlighted
Community Team - TT Staff

Hi zebie

 

Openreach have advised that further work is required by the dig and aux control to arrange traffic lights. They have asked us to check back on 24/01/2020 for further updates.

 

Thanks

 

Debbie

Highlighted
Conversation Starter

Ok thanks for the info, will you be able to let me know on Friday what's happening after you talk to them as Friday is the 24th, a timescale for when the problems should be fixed would be great if you could get that also as nothing has improved, still slow and bad quality connection with disconnecting (especially if you try to use the landline) and there is still static on the landline.

 

Thanks

Highlighted
Community Team - TT Staff

Hi zebie

 

I will contact Openreach again on Friday and post back on this thread.

 

Thanks

 

Debbie

Highlighted
Conversation Starter

Any word from openreach as nothing has improved all the same problems as above and also the static on the landline makes it unusable, this really needs to be sorted soon as been well over a week since it started, some sort of timescale for when it will be fixed would be great?

Highlighted
Community Team - TT Staff

Hi zebie,

 

There have been no further updates yet, I'll check again later 


Chris

Highlighted
Conversation Starter

Thank you for the update hopefully there will be something later

Highlighted
Community Team - TT Staff
Highlighted
Community Team - TT Staff

Hi zebie,

 

There has now been another update, it says "This is a message to confirm that the Main Fault Location (MFL) has changed." so it's still under investigation. If you don't hear anything over the weekend can you bump the thread on Monday and we'll check again for updates 


Thanks

Chris

Highlighted
Conversation Starter

Does that mean that they don't know where or what the problem is? I thought they at least knew where the problem was? Do you know how they would contact me, would it by via by email or mobile as if they try to ring the landline I won't be able to hear them over the static?

Highlighted
Conversation Starter

@OCE_Chris @OCE_Debbie i just got the following text:

 

"TalkTalk update: We believe that your service issue has now been resolved and everything should be running as you'd expect. If you have any more problems, simply reply to this message and one of the team will be able to help. (Standard mobile charges may apply) "

 

I just checked my landline and the static is still there and internet disconnected when I picked up landline and speed is still slow and connection bad quality, so this text is wrong the problem is not fixed, please make sure that the case is not marked as resolved as it is not.

Highlighted
Conversation Starter

Bumping as requested haven't heard anything else over weekend and fibre has still all the same problems and landline too, also see above about the text I got 

Highlighted
Conversation Starter

Is there any updates and what was that text about considering the same problems all exist, it hasn't been marked as fixed/closed has it?

 

Its definitely something damaged outside as during rain the disconnections and speeds get worse.

Highlighted
Community Team - TT Staff

Hi zebie

 

The fault has now been closed by Openreach and the notes advise that fault was with the underground cable.

 

I've completed a further line test which is still detecting a possible fault, apologies for this. I have now escalated this back over to Openreach and they should provide further updates within the next 48hrs.

 

Thanks

 

Debbie

Highlighted
Conversation Starter

it definitely has not been fixed, these are the stats from my routerstats.png

Highlighted
Community Team - TT Staff

Hi zebie

 

Apologies for this.

 

As the line tests were still detecting a fault I have already escalated this back over to Openreach.

 

Thanks

 

Debbie