cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

firmware update for sagemcom router

Reply
32 REPLIES 32
Highlighted
Team Player

Hello,

 

Just set up a this new router as a replacement for a faulty hg635, and I am having some issues with it, not able to connect sometimes, especially with android devices such as firesticks.

 

Upon looking at previous posts, maybe a firmware update might help?

 

My firmware is SG4K10001400T.

 

Can you help with this?

 

Thank you.

Highlighted
Community Team - TT Staff

Hi jason,

 

I've checked and I can see that the firmware has updated since your last post. How is the connection at the moment?

 

Thanks

 

Highlighted
Team Player

Hi,

 

Thanks for that.  With regards to the connection issue:  The wifi password was too short for android devices it seems. Strange since desktop connected ok.

 

The service check is showing an issue on speed.  Only 22Mb when it should be faster, also a software update for the router.

 

Can you help with these at all?

 

Regards,

 

Jason

Highlighted
Community Team - TT Staff

Hi Jason

 

I've checked and your router has the latest firmware version 2808t

 

Did you run the service check when connected wired or wireless?

 

Thanks

 

Debbie

Highlighted
Team Player

Hello,

 

It was wireless, on the 5Ghz band.

 

I have no real way of trying a wired connection since I don't have a laptop. The computer is away from the router.

Highlighted
Community Team - TT Staff

Hi Jason

 

I've checked the connection stats and I can see some re connections on the line and this can affect the sync speed.

 

Has the router been rebooted?

 

Would it be possible to leave the router switched on without rebooting for 48hrs to see if DLM starts to increase the speed/change the profile?

 

Thanks

 

Debbie

Highlighted
Team Player

Hi,

 

Don't think it was rebooted but cant be sure since not here all the time.

 

I will try to keep it on as requested.

 

With regards the recommendation that the software is out of date on the router, cant see that effecting it can you?

 

Regards,

 

jason

Highlighted
Community Team - TT Staff

Hi jason,

 

I'm sorry for the delay. I've checked and the router now has the latest version of firmware. Could you bump your thread tomorrow and we can re-check the connection stats to see how both the stability and sync speed compares.

 

Thanks

 

Highlighted
Team Player

Hi,

 

Can you check to see if its improved?

 

Thanks,

Highlighted
Community Team - TT Staff

Hi Jason,

 

Your sync speed hasn't improved unfortunately 

 

How many telephone sockets do you have? Do you have anything connected to your telephone sockets in addition to your router?

 

Does your master socket have a Test Socket

 

Are you experiencing any problems with your telephone service, any noise on the line?

 

Thanks

Chris
 

 

 

Highlighted
Team Player
HI Chris,

To answer your questions:

A telephone is connected to the socket also with no discernable noise. The socket was fitted when I received fibre so not sure about a test socket.

Just for your information, I think I have had this speed since I have had the fibre broadband and just thought it was a limitation of the lines so to speak.

Thanks,

Jason
Highlighted
Community Team - TT Staff

Hi Jason,

 

Thanks for confirming this. In regards to a test socket, does your master socket look like this?

 

Your guide to master sockets

 

Thanks

 

Highlighted
Team Player

NTE 5C

 

Thanks

Highlighted
Community Team - TT Staff

Hi jason148,

 

Is the master socket the only socket you have in the house? 

 

Chris

Highlighted
Team Player

Hi,

 

Yes.

Highlighted
Team Player

Hi,

 

In a previous post, I wrote: "Just for your information, I think I have had this speed since I have had the fibre broadband and just thought it was a limitation of the lines so to speak."

 

It was not the case.  Looking back a few years on a previous thread, an OCE said my sync speeds were OK.  I was having an issue with wireless speed which a new PCIe wireless card solved.

 

Sorry.

 

Regards,

Highlighted
Community Team - TT Staff

Hi jason148

 

Apologies for the delay.

 

Are you still experiencing slow speeds?

 

Thanks

 

Debbie

Highlighted
Team Player

Hi,

 

Yes,

 

My speed is 20Mb download and a sync of 22Mb.

 

Thanks.

Highlighted
Community Team - TT Staff

Hi Jason

 

Thanks for your reply.

 

If you have tested with a different router at the test socket then the next step will be to arrange an engineer visit to investigate further.

 

Thanks

 

Debbie

Highlighted
Team Player

Hello,

 

I haven't got another router to test with, however I was getting these speeds with the HG635 router that got replaced with the sagemcom.

 

I cant think of anything else at this point.

 

If you could arrange a engineer that would be great.

 

Please advise and thanks for your help.